Bug 830100 - The "subscribe to the RSS feed for this forum" button is not supported well on Chrome19.
The "subscribe to the RSS feed for this forum" button is not supported well o...
Status: CLOSED CANTFIX
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-08 04:25 EDT by Yujie Zhang
Modified: 2015-05-14 21:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-18 10:03:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yujie Zhang 2012-06-08 04:25:45 EDT
Description of problem:
When I click the "Subscribe to the RSS feed for this forum" button on the /community/forums/openshift page on Chrome, it will return the source code of the page, but not redirect to the subcribe page.

Version-Release number of selected component (if applicable):

stg.openshift.redhat.com

How reproducible:

always

Steps to Reproduce:
1.Go to openshift website and login
2.Go to Community page and Forum page
3.Click the "Subscribe to the RSS feed for this forum" button on the page
  
Actual results:

It will return the source code of the page,but not redirect to the subcribe page.

Expected results:

The subscribe page should be displayed correctly.

Additional info:
Comment 1 Yujie Zhang 2012-06-08 07:12:36 EDT
Since this problem only exist on Chrome, it is ok on other browsers, so set it low severity. This problem also exists on product.
Comment 2 mcao 2012-06-15 06:03:30 EDT
This issue also exists on devenv_1844 in IE firefox. But it's different with the case in Chrom. In IE it can display the page well, but sometimes the page does not have a button to subscribe.
Comment 3 Clayton Coleman 2012-06-18 10:03:20 EDT
RSS is not supported natively in chrome.  See http://code.google.com/p/chromium/issues/detail?id=84#c149 for more info.  We are unlikely to work around this issue specifically for Chrome.

Note You need to log in before you can comment on or make changes to this bug.