Bug 830104 - [HCK][SVVP]WHEA (Windows Hardware Error Architecture) support in qemu-kvm
[HCK][SVVP]WHEA (Windows Hardware Error Architecture) support in qemu-kvm
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
6.4
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Yan Vugenfirer
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-08 04:41 EDT by Mike Cao
Modified: 2013-01-09 20:00 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-12 03:29:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
WHEAHCT job failed (31.99 KB, application/octet-stream)
2012-06-08 04:45 EDT, Mike Cao
no flags Details

  None (edit)
Description Mike Cao 2012-06-08 04:41:51 EDT
Description of problem:


Version-Release number of selected component (if applicable):
kernel-2.6.32-274-el6
qemu-kvm-0.12.1.2-2.295

Guest:windows server 2012

How reproducible:
100%

Steps to Reproduce:
1.Start VM :
/usr/libexec/qemu-kvm -boot dc -cpu cpu64-rhel6,+x2apic,family=0xf -smp 8 -m 4G -device virtio-balloon-pci,id=balloon0 -k en-us -usb -device usb-tablet,id=tablet0 -drive file=win2012.raw,format=raw,cache=none,if=none,werror=stop,rerror=stop,id=drive-disk0,media=disk -device virtio-blk-pci,drive=drive-disk0,id=disk0 -drive file=8400.0.WINMAIN_WIN8RC.120518-1423_X64FRE_SERVER_EN-US-HRC_SSS_X64FRE_EN-US_DV5.ISO,format=raw,cache=none,if=none,werror=stop,rerror=stop,id=drive-disk2,media=cdrom -device ide-drive,drive=drive-disk2,id=disk2,bus=ide.1,unit=1 -drive file=/usr/share/virtio-win/virtio-win-1.5.2.iso,format=raw,cache=none,if=none,werror=stop,rerror=stop,id=drive-disk4,media=cdrom -device ide-drive,drive=drive-disk4,id=disk4,bus=ide.0,unit=1 -netdev tap,id=hostnet0,vhost=on,script=/etc/qemu-ifup -device virtio-net-pci,netdev=hostnet0,id=net0,mac=00:12:11:a7:53:82 -rtc base=localtime,clock=host,driftfix=slew -name win8 -vnc :11 -uuid 432518d3-214d-4a01-88af-cee2fa461a0f -monitor unix:/home/monitor,server,nowait -bios /usr/share/seabios/bios-pm.bin

2.Run WHEAHCT Logo test (id 151)
3.
  
Actual results:
job failed ,will attach job logs later

Expected results:


Additional info:
Comment 1 Mike Cao 2012-06-08 04:45:19 EDT
Created attachment 590379 [details]
WHEAHCT job failed

*Note*: the guest is windows server 2012
Comment 4 Mike Cao 2012-07-23 03:09:56 EDT
win2k8 also hit this issue
Comment 6 Mike Cao 2012-09-11 22:40:09 EDT
We got Manual Errata # 184: 'Manual Errata: WHEAHCT: Virtual Machines are exempt from some WHEA Logo requirements' to Pass This issue .

Since it is a manual Errata , QE can not verify it until do submission to MSFT, feel free to close it 

Mike

Note You need to log in before you can comment on or make changes to this bug.