This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 830126 - FEDORA 17 INSTALATION
FEDORA 17 INSTALATION
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: aget (Show other bugs)
17
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Orphan Owner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-08 06:04 EDT by JAIME ARGUEDAS
Modified: 2013-06-23 23:13 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-08 06:20:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description JAIME ARGUEDAS 2012-06-08 06:04:24 EDT
Description of problem:
ERROR IN FEDORA 17 INSTALATION

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Because very many errors that happened because my system try to install the proprietary drivers for my nvidia card, try to perform a new installation, for that bilge my partitions with disk management in W7 making sure to have 100 gigs of free space. After placing the installation DVD of Fedora 17 when you chose to replace existing systems linux shows me an error message that there is enough disk space (which is not true), because I sure have 100 gigas free space (unallocated), then try with the option to occupy the existing space and I get the same error message that there is enough disk space, and then finally try to do the last option to custom design and I can delete partitions from my previous installation but at the time of creating the new partitions only let me create the partition / boot with 500 Mb and then when I try to create the other partitions as: / (root), I get the same error message that there is insufficient disk space. Try the Fedora installation DVD 16 AND 15, AND GOT THE SAME ERROR MESSAGE, THAT IS WHAT I DO ......
THANKS A LOT FOR YOUR RESPONSE
Comment 1 JAIME ARGUEDAS 2012-06-08 06:08:51 EDT
Because very many errors that happened because my system try to install the proprietary drivers for my nvidia card, try to perform a new installation, for that bilge my partitions with disk management in W7 making sure to have 100 gigs of free space. After placing the installation DVD of Fedora 17 when you chose to replace existing systems linux shows me an error message that there is enough disk space (which is not true), because I sure have 100 gigas free space (unallocated), then try with the option to occupy the existing space and I get the same error message that there is enough disk space, and then finally try to do the last option to custom design and I can delete partitions from my previous installation but at the time of creating the new partitions only let me create the partition / boot with 500 Mb and then when I try to create the other partitions as: / (root), I get the same error message that there is insufficient disk space. Try the Fedora installation DVD 16 AND 15, AND GOT THE SAME ERROR MESSAGE, THAT IS WHAT I DO ......
THANKS A LOT FOR YOUR RESPONSE
Comment 2 manuel wolfshant 2012-06-08 06:20:35 EDT
I am sorry to inform you but you have used the wrong method to ask for help.
Picking a random package from the list of packages and filing a bug against it will not get you far.

Please be as kind as to use either a forum dedicated to fedora support, get in touch with one of your local Linux User Groups, ask in the IRC channel #fedora from the freenode chain of servers or subscribe to the fedora end-user support mailing list.

Note You need to log in before you can comment on or make changes to this bug.