Bug 830197 - poppler needs an update to 0.20.0
poppler needs an update to 0.20.0
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: poppler (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-08 10:07 EDT by Ranjan Maitra
Modified: 2012-06-08 10:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-08 10:11:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ranjan Maitra 2012-06-08 10:07:27 EDT
Description of problem:

poppler is available at 0.20.0 but Fedora's languishes behind at 0.18.4.

updated poppler available from http://poppler.freedesktop.org/poppler-0.20.0.tar.gz
Comment 1 Rex Dieter 2012-06-08 10:11:55 EDT
Fedora's builds have backported fixes (fyi), and I believe the decision was made not to rebase f17 to 0.20 because it introduced ABI changes too late in the fedora development cycle.
Comment 2 Rex Dieter 2012-06-08 10:14:22 EDT
and as a testment to that, we've already introduced poppler-0.20 into rawhide (to be come f18), and the build breakages have yet to still be fully resolved.

Note You need to log in before you can comment on or make changes to this bug.