Bug 830200 - Seam: TAG-16 Blog example
Seam: TAG-16 Blog example
Status: CLOSED WORKSFORME
Product: JBoss Enterprise WFK Platform 2
Classification: JBoss
Component: Examples, Seam (Show other bugs)
2.0.0.ER7
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Marek Novotny
Karel Piwko
Seam2.3
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-08 10:11 EDT by Karel Piwko
Modified: 2012-06-15 09:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-15 09:59:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karel Piwko 2012-06-08 10:11:46 EDT
Following errors happen in blog example when imported to JBDS (ignoring missing Maven artifacts):


Description	Resource	Path	Location	Type
Referenced file contains errors (file:/home/kpiwko/apps/jbdevstudio/studio/plugins/org.jboss.tools.jst.web.kb_3.3.0.v20120504-2056-H66-Beta3/taglibs/tld/html_basic.taglib.xml).  For more information, right click on the message in the Problems View and select "Show Details..."	index.xml	/blog-web/src/main/webapp	line 1	XML Problem
Referenced file contains errors (file:/home/kpiwko/apps/jbdevstudio/studio/plugins/org.jboss.tools.jst.web.kb_3.3.0.v20120504-2056-H66-Beta3/taglibs/tld/html_basic.taglib.xml).  For more information, right click on the message in the Problems View and select "Show Details..."	index.xml	/blog-web/target/m2e-wtp/web-resources	line 1	XML Problem
Referenced file contains errors (file:/home/kpiwko/apps/jbdevstudio/studio/plugins/org.jboss.tools.jst.web.kb_3.3.0.v20120504-2056-H66-Beta3/taglibs/tld/facelets_jsf_core.taglib.xml).  For more information, right click on the message in the Problems View and select "Show Details..."	index.xml	/blog-web/src/main/webapp	line 1	XML Problem
Referenced file contains errors (file:/home/kpiwko/apps/jbdevstudio/studio/plugins/org.jboss.tools.jst.web.kb_3.3.0.v20120504-2056-H66-Beta3/taglibs/tld/facelets_jsf_core.taglib.xml).  For more information, right click on the message in the Problems View and select "Show Details..."	index.xml	/blog-web/target/m2e-wtp/web-resources	line 1	XML Problem
cvc-elt.1: Cannot find the declaration of element 'f:view'.	index.xml	/blog-web/src/main/webapp	line 7	XML Problem
cvc-elt.1: Cannot find the declaration of element 'f:view'.	index.xml	/blog-web/target/m2e-wtp/web-resources	line 7	XML Problem
cvc-complex-type.2.4.c: The matching wildcard is strict, but no declaration can be found for element 'cache:infinispan-cache-provider'.	components.xml	/blog-web/src/main/webapp/WEB-INF	line 33	XML Problem
cvc-complex-type.2.4.c: The matching wildcard is strict, but no declaration can be found for element 'cache:infinispan-cache-provider'.	components.xml	/blog-web/target/m2e-wtp/web-resources/WEB-INF	line 33	XML Problem
Comment 1 Marek Novotny 2012-06-15 07:16:23 EDT
I can't reproduce these errors. Karel, could you check it again with latest JBDS?
Comment 2 Karel Piwko 2012-06-15 09:59:37 EDT
I can't reproduce it neither. Seems to be fixed by updating JBDS to from Beta3 to CR1. Closing as WORKSFORME.

Note You need to log in before you can comment on or make changes to this bug.