Bug 830222 - Seam: TAG-16 Tasks example
Seam: TAG-16 Tasks example
Status: CLOSED WORKSFORME
Product: JBoss Enterprise WFK Platform 2
Classification: JBoss
Component: Examples, Seam (Show other bugs)
2.0.0.ER7
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Marek Novotny
Karel Piwko
Seam2.3
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-08 10:57 EDT by Karel Piwko
Modified: 2012-06-15 05:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-15 05:50:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karel Piwko 2012-06-08 10:57:44 EDT
Following errors happen in tasks example when imported to JBDS (ignoring missing Maven artifacts):

Description	Resource	Path	Location	Type
cvc-complex-type.2.4.c: The matching wildcard is strict, but no declaration can be found for element 'resteasy:application'.	components.xml	/tasks-web/src/main/webapp/WEB-INF	line 46	XML Problem
cvc-complex-type.2.4.c: The matching wildcard is strict, but no declaration can be found for element 'resteasy:application'.	components.xml	/tasks-web/target/m2e-wtp/web-resources/WEB-INF	line 46	XML Problem
cvc-complex-type.2.4.c: The matching wildcard is strict, but no declaration can be found for element 'resteasy:resource-query'.	components.xml	/tasks-web/src/main/webapp/WEB-INF	line 44	XML Problem
cvc-complex-type.2.4.c: The matching wildcard is strict, but no declaration can be found for element 'resteasy:resource-query'.	components.xml	/tasks-web/target/m2e-wtp/web-resources/WEB-INF	line 44	XML Problem
Comment 1 Marek Novotny 2012-06-15 05:31:38 EDT
I can't reproduce these errors on imported Tasks-web project. Could you check again?
Comment 2 Karel Piwko 2012-06-15 05:50:23 EDT
I can't reproduce it neither. Seems to be fixed by updating JBDS to from Beta3 to CR1.

Note You need to log in before you can comment on or make changes to this bug.