Bug 830230 - Fedora 17 update requires the wrong version of Ruby.
Fedora 17 update requires the wrong version of Ruby.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rubygem-multimap (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mo Morsi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-08 11:16 EDT by Darryl L. Pierce
Modified: 2015-06-21 20:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-08 14:56:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Darryl L. Pierce 2012-06-08 11:16:50 EDT
Description of problem:

The Fedora 17 update requires Ruby 1.8 ABIs rather than Ruby 1.9.
Comment 1 Vít Ondruch 2012-06-08 14:56:21 EDT
The gem was retired. Please remove it from your system.
Comment 2 Darryl L. Pierce 2012-06-08 14:59:39 EDT
(In reply to comment #1)
> The gem was retired. Please remove it from your system.

If it was retired then why push an update?
Comment 3 Vít Ondruch 2012-06-08 15:07:14 EDT
There was not pushed any update for long time. You can check it by yourself: https://admin.fedoraproject.org/pkgdb/acls/name/rubygem-multimap
Comment 4 Vít Ondruch 2012-06-08 15:15:44 EDT
Actually this was required at some time by rubygem-rack-mount. On one hand, the rubygem-rack-mount could obsolete the rubygem-multimap and you would not see this issue, but that would be really awkward, since there is no real connection between these two.

Note You need to log in before you can comment on or make changes to this bug.