Bug 830297 - [abrt] evolution-3.2.3-3.fc16: strlen: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.2.3-3.fc16: strlen: Process /usr/bin/evolution was killed ...
Status: CLOSED DUPLICATE of bug 719361
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:8d35201a48e36fb16286acbcc87...
:
: 869232 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-08 15:09 EDT by sequenzer303
Modified: 2012-10-24 15:09 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-11 05:03:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (18.42 KB, text/plain)
2012-06-08 15:09 EDT, sequenzer303
no flags Details
File: gconf_subtree (21.73 KB, text/plain)
2012-06-08 15:09 EDT, sequenzer303
no flags Details
File: build_ids (7.13 KB, text/plain)
2012-06-08 15:09 EDT, sequenzer303
no flags Details
File: maps (85.80 KB, text/plain)
2012-06-08 15:10 EDT, sequenzer303
no flags Details
File: backtrace (50.63 KB, text/plain)
2012-06-08 15:10 EDT, sequenzer303
no flags Details

  None (edit)
Description sequenzer303 2012-06-08 15:09:47 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
crash_function: strlen
executable:     /usr/bin/evolution
kernel:         3.3.7-1.fc16.x86_64
pid:            1801
pwd:            /home/pijaba
reason:         Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
time:           Fr 08 Jun 2012 20:33:26 CEST
uid:            1000
username:       pijaba

backtrace:      Text file, 51849 bytes
build_ids:      Text file, 7298 bytes
dso_list:       Text file, 18859 bytes
gconf_subtree:  Text file, 22252 bytes
maps:           Text file, 87856 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=04ad1905223979cf086764d800000014-1339180095.480221-258990849
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-yHRc4p
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=pijaba
:USERNAME=pijaba
:MAIL=/var/spool/mail/pijaba
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/pijaba/.local/bin:/home/pijaba/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/pijaba
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1391
:LANG=de_DE.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/pijaba
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=pijaba
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-1QT0wGI7Ok,guid=5ff948332a65e54c679208b200000063
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/pijaba
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-pijaba-yKWhYR/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1399,unix/unix:/tmp/.ICE-unix/1399
:GPG_AGENT_INFO=/tmp/keyring-yHRc4p/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-yHRc4p/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1616-localhost.localdomain-evolution-0_TIME376219
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1801

smolt_data:
:
:
:Allgemein
:=================================
:UUID: 136e1894-690f-4597-a30f-2f5058d08109
:OS: Fedora release 16 (Verne)
:Standard-Runlevel: Unknown
:Sprache: de_DE.UTF-8
:Plattform: x86_64
:BogoMIPS: 3214.73
:CPU-Anbieter: AuthenticAMD
:CPU-Modell: AMD Turion(tm) 64 X2 Mobile Technology TL-50
:CPU-Stepping: 2
:CPU Familie: 15
:CPU-Modellnummer: 72
:Anzahl der CPUs: 2
:CPU-Geschwindigkeit: 1600
:Systemspeicher: 2884
:System-Swap: 4927
:Anbieter: MEDION
:System: WAM2030 
:Form-Faktor: Other
:Kernel: 3.3.7-1.fc16.x86_64
:SELinux aktiviert: 1
:SELinux-Richtlinie: targeted
:SELinux erzwingen: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Geräte
:=================================
:(4318:620:6080:16505) pci, snd_hda_intel, MULTIMEDIA, MCP51 High Definition Audio
:(4318:623:0:0) pci, None, PCI/PCI, MCP51 PCI Bridge
:(4318:612:6080:16502) pci, nForce2_smbus, SERIAL, MCP51 SMBus
:(4318:608:6080:16502) pci, None, PCI/ISA, MCP51 LPC Bridge
:(4318:766:6080:16501) pci, None, RAM, C51 Memory Controller 1
:(4318:760:6080:16501) pci, None, RAM, C51 Memory Controller 5
:(4318:752:6080:16501) pci, None, RAM, C51 Host Bridge
:(4318:762:6080:16501) pci, None, RAM, C51 Memory Controller 0
:(4318:639:6080:16501) pci, None, RAM, C51 Memory Controller 3
:(4318:638:6080:16501) pci, None, RAM, C51 Memory Controller 2
:(4318:761:6080:16501) pci, None, RAM, C51 Memory Controller 4
:(4318:767:6080:16501) pci, None, RAM, C51 Host Bridge
:(4130:4353:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] Address Map
:(4130:4352:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] HyperTransport Technology Configuration
:(4130:4355:0:0) pci, k8temp, HOST/PCI, K8 [Athlon64/Opteron] Miscellaneous Control
:(4130:4354:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] DRAM Controller
:(4318:625:6080:16502) pci, None, PROCESSOR, MCP51 PMU
:(4318:764:4318:0) pci, pcieport, PCI/PCI, C51 PCI Express Bridge
:(4318:617:6080:16502) pci, forcedeth, BRIDGE, MCP51 Ethernet Controller
:(4318:765:4318:0) pci, pcieport, PCI/PCI, C51 PCI Express Bridge
:(4480:1426:6080:13061) pci, r592, BASE, R5C592 Memory Stick Bus Host Adapter
:(4480:2130:6080:13061) pci, r852, BASE, xD-Picture Card Controller
:(4480:2098:6080:13061) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(4480:2082:6080:13061) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:(4318:613:6080:16502) pci, pata_amd, STORAGE, MCP51 IDE
:(4318:624:6080:16502) pci, None, RAM, MCP51 Host Bridge
:(4318:614:6080:16502) pci, sata_nv, STORAGE, MCP51 Serial ATA Controller
:(4318:621:6080:16502) pci, ohci_hcd, USB, MCP51 USB Controller
:(4318:622:6080:16502) pci, ehci_hcd, USB, MCP51 USB Controller
:(4318:580:6080:16501) pci, nvidia, VIDEO, C51 [Geforce Go 6150]
:
:
:Dateisysteminformationen
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 4710688 2508274 2271935 1183200 964707 964707
:/dev/sda3 /boot ext4 1024 1024 508745 410119 384519 128016 127785 127785
:

var_log_messages:
:Jun  8 20:33:26 localhost kernel: [  410.329798] evolution[1810] general protection ip:347ee88901 sp:7f14a37fd988 error:0 in libc-2.14.90.so[347ee00000+1ad000]
:Jun  8 20:33:29 localhost abrt[1828]: Saved core dump of pid 1801 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-06-08-20:33:26-1801 (114458624 bytes)

xsession_errors:
:(evolution-alarm-notify:1636): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:59:17: Themeing engine 'unico' not found
:(evolution:1801): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:59:17: Themeing engine 'unico' not found
:(evolution:1801): camel-CRITICAL **: camel_session_add_service: assertion `uri_string != NULL' failed
:(evolution:1801): camel-pop3-provider-WARNING **: Bad server response: Return-Path: return@produktnews.bol.de
:(evolution:1877): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:59:17: Themeing engine 'unico' not found
:(evolution:1877): camel-CRITICAL **: camel_session_add_service: assertion `uri_string != NULL' failed
:(evolution:1877): camel-WARNING **: CamelPOP3Folder::refresh_info_sync() reported failure without setting its GError
:(evolution:1877): camel-WARNING **: CamelPOP3Store::get_folder_sync() reported failure without setting its GError
:(evolution:1877): camel-WARNING **: CamelPOP3Store::get_inbox_folder_sync() reported failure without setting its GError
Comment 1 sequenzer303 2012-06-08 15:09:52 EDT
Created attachment 590488 [details]
File: dso_list
Comment 2 sequenzer303 2012-06-08 15:09:55 EDT
Created attachment 590489 [details]
File: gconf_subtree
Comment 3 sequenzer303 2012-06-08 15:09:57 EDT
Created attachment 590490 [details]
File: build_ids
Comment 4 sequenzer303 2012-06-08 15:10:00 EDT
Created attachment 590491 [details]
File: maps
Comment 5 sequenzer303 2012-06-08 15:10:03 EDT
Created attachment 590492 [details]
File: backtrace
Comment 6 Milan Crha 2012-06-11 05:03:34 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 719361 ***
Comment 7 Milan Crha 2012-10-24 15:09:09 EDT
*** Bug 869232 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.