Bug 830379 - [abrt] nautilus-3.4.2-5.fc17: discovered_cb: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.4.2-5.fc17: discovered_cb: Process /usr/bin/nautilus was ki...
Status: CLOSED DUPLICATE of bug 827772
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:48ae7726b3771f58dfa22af7c2a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-08 23:53 EDT by Pratyush Sahay
Modified: 2015-03-03 18:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-09 00:54:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (14.20 KB, text/plain)
2012-06-08 23:53 EDT, Pratyush Sahay
no flags Details
File: maps (45.73 KB, text/plain)
2012-06-08 23:53 EDT, Pratyush Sahay
no flags Details
File: backtrace (66.94 KB, text/plain)
2012-06-08 23:53 EDT, Pratyush Sahay
no flags Details

  None (edit)
Description Pratyush Sahay 2012-06-08 23:53:25 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        nautilus -n
comment:        Restarted system into newly installed kernel.
crash_function: discovered_cb
executable:     /usr/bin/nautilus
kernel:         3.3.7-1.fc17.i686
pid:            1111
time:           Wed 06 Jun 2012 12:29:28 AM IST
uid:            1000
xsession_errors: ** (nautilus:1120): WARNING **: Can not determine workarea, guessing at layout

backtrace:      Text file, 68545 bytes
dso_list:       Text file, 14538 bytes
maps:           Text file, 46826 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/pratyush/2

core_backtrace:
:6bde8ec18328da2399f043d296cf7344673ee600 0xcefb - libtotem-properties-page.so -
:f177d11985df8b84b40becd83bd3ce8e95e42beb 0x16d81 - libgstpbutils-0.10.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0xcd97 g_closure_invoke libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0x1ea3d - libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0x26ce1 g_signal_emit_valist libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0x26e64 g_signal_emit libgobject-2.0.so.0 -
:f177d11985df8b84b40becd83bd3ce8e95e42beb 0x1329b - libgstpbutils-0.10.so.0 -
:f177d11985df8b84b40becd83bd3ce8e95e42beb 0x1393c - libgstpbutils-0.10.so.0 -
:7245c0bfcb6edd7f1394d107da2259d8896fa981 0x29faa - libgstreamer-0.10.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0xcd97 g_closure_invoke libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0x1ea3d - libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0x26ce1 g_signal_emit_valist libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0x26e64 g_signal_emit libgobject-2.0.so.0 -
:7245c0bfcb6edd7f1394d107da2259d8896fa981 0x2a309 gst_bus_async_signal_func libgstreamer-0.10.so.0 -
:7245c0bfcb6edd7f1394d107da2259d8896fa981 0x2b2ac - libgstreamer-0.10.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x46feb g_main_context_dispatch libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x47390 - libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x47472 g_main_context_iteration libglib-2.0.so.0 -
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be 0x98c04 g_application_run libgio-2.0.so.0 -
:825a25d0adfb6ec9f9b227d92305a6d22cf10c59 0x1f899 - [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Pratyush-Thinkpad
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/run/user/pratyush/keyring-P6ZKzk
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=
:USERNAME=
:MAIL=/var/spool/mail/pratyush
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/pratyush/.local/bin:/home/pratyush/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/pratyush
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=797
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/pratyush
:SHLVL=1
:LOGNAME=pratyush
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-RIsJ1TAZoB,guid=2a36c237e1ec88b82bf582cc00000033
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/pratyush
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-pratyush-3ebEnK/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/801,unix/unix:/tmp/.ICE-unix/801
:GPG_AGENT_INFO=/run/user/pratyush/keyring-P6ZKzk/gpg:0:1
:SSH_AUTH_SOCK=/run/user/pratyush/keyring-P6ZKzk/ssh
:DESKTOP_AUTOSTART_ID=101f569fd35deb9de3133891799667173400000008010007

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 19992                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       19992                19992                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/pratyush/.xsession-errors
:pos:	10428
:flags:	02002
:2:/home/pratyush/.xsession-errors
:pos:	10428
:flags:	02002
:3:socket:[17903]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[17908]
:pos:	0
:flags:	02004002
:6:socket:[17911]
:pos:	0
:flags:	02004002
:7:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:socket:[17993]
:pos:	0
:flags:	02004002
:11:anon_inode:inotify
:pos:	0
:flags:	02004000
:12:/proc/1111/mounts
:pos:	0
:flags:	0100000
:13:/home/pratyush/.local/share/gvfs-metadata/home
:pos:	0
:flags:	0100000
:14:socket:[18028]
:pos:	0
:flags:	02004002
:15:/home/pratyush/.local/share/gvfs-metadata/home-1ee27cd7.log
:pos:	0
:flags:	0100000
:16:socket:[18046]
:pos:	0
:flags:	02
:17:socket:[18047]
:pos:	0
:flags:	02004002
:18:/home/pratyush/.local/share/gvfs-metadata/root
:pos:	0
:flags:	0100000
:19:socket:[19056]
:pos:	0
:flags:	02
:20:socket:[19057]
:pos:	0
:flags:	02004002
:21:socket:[19064]
:pos:	0
:flags:	02
:22:socket:[19065]
:pos:	0
:flags:	02004002
:23:/home/pratyush/.local/share/gvfs-metadata/root-077c1db1.log
:pos:	0
:flags:	0100000
:24:/media/NTFSdata/DCfolder/.fuse_hidden000003c000000001
:pos:	23461888
:flags:	0100000

smolt_data:
:
:
:General
:=================================
:UUID: f04290c3-a36b-4cec-b5dc-106d0eb161d8
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 3324.85
:CPU Vendor: GenuineIntel
:CPU Model: Genuine Intel(R) CPU           T2300  @ 1.66GHz
:CPU Stepping: 8
:CPU Family: 6
:CPU Model Num: 14
:Number of CPUs: 2
:CPU Speed: 1667
:System Memory: 2515
:System Swap: 7167
:Vendor: LENOVO
:System: 9457A51 ThinkPad R60
:Form factor: Notebook
:Kernel: 3.4.0-1.fc17.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4172:32825:6058:8239) pci, yenta_cardbus, PCI/CARDBUS, PCIxx12 Cardbus Controller
:(32902:10169:6058:8201) pci, None, PCI/ISA, ThinkPad T60/R60 series
:(5348:5757:6058:8321) pci, tg3, ETHERNET, ThinkPad R60e
:(32902:10146:6058:8218) pci, i915, VIDEO, ThinkPad T60/R60 series
:(32902:10150:6058:8218) pci, None, VIDEO, ThinkPad T60/R60 series
:(32902:10192:6058:8209) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:6058:8209) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(32902:10200:6058:8208) pci, snd_hda_intel, MULTIMEDIA, ThinkPad T60/R60 series
:(32902:10180:6058:8206) pci, ata_piix, STORAGE, Thinkpad T60 model 2007
:(32902:10196:6058:8209) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 3
:(32902:10202:6058:8207) pci, i801_smbus, SERIAL, ThinkPad T60/R60 series
:(32902:9288:6058:8211) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(4172:32826:6058:8238) pci, firewire_ohci, FIREWIRE, PCIxx12 OHCI Compliant IEEE 1394 Host Controller
:(5772:4116:4116:1418) pci, ath5k, ETHERNET, ThinkPad 11a/b/g Wireless LAN Mini Express Adapter (AR5BXB6)
:(32902:10198:6058:8209) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 4
:(32902:10185:6058:8202) pci, uhci_hcd, USB, ThinkPad T60/R60 series
:(32902:10184:6058:8202) pci, uhci_hcd, USB, ThinkPad T60/R60 series
:(32902:10144:6058:8215) pci, agpgart-intel, HOST/PCI, ThinkPad T60/R60 series
:(32902:10186:6058:8202) pci, uhci_hcd, USB, ThinkPad T60/R60 series
:(32902:10187:6058:8202) pci, uhci_hcd, USB, ThinkPad T60/R60 series
:(32902:10188:6058:8203) pci, ehci_hcd, USB, ThinkPad T60/R60 series
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 5240074 3781613 3729142 1318912 1116119 1116119
:/dev/sda6 WITHHELD fuseblk 4096 4096 13107199 6121205 6121205 24517588 24504014 24504014
:/dev/sda5 WITHHELD fuseblk 4096 4096 6553599 5708437 5708437 22964820 22871030 22871030
:/dev/sda7 WITHHELD fuseblk 4096 4096 26424575 14568497 14568497 58339524 58290528 58290528
:

var_log_messages:
:Jun  6 00:29:28 Pratyush-Thinkpad kernel: [ 4823.997801] nautilus[1111]: segfault at 0 ip 00989efb sp bfc7a9a0 error 4 in libtotem-properties-page.so[97d000+33000]
:Jun  6 00:29:29 Pratyush-Thinkpad abrt[2134]: Saved core dump of pid 1111 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-06-06-00:29:28-1111 (97026048 bytes)
Comment 1 Pratyush Sahay 2012-06-08 23:53:32 EDT
Created attachment 590537 [details]
File: dso_list
Comment 2 Pratyush Sahay 2012-06-08 23:53:34 EDT
Created attachment 590538 [details]
File: maps
Comment 3 Pratyush Sahay 2012-06-08 23:53:37 EDT
Created attachment 590539 [details]
File: backtrace
Comment 4 Cosimo Cecchi 2012-06-09 00:54:28 EDT

*** This bug has been marked as a duplicate of bug 827772 ***

Note You need to log in before you can comment on or make changes to this bug.