Bug 830413 - Latest kernel update, kernel-3.4.0-1, broke Gnome Shell. Gnome starts in Fallback Mode.
Latest kernel update, kernel-3.4.0-1, broke Gnome Shell. Gnome starts in Fall...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-09 06:34 EDT by Vilhjálmur Magnússon
Modified: 2012-06-09 09:50 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-09 09:50:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vilhjálmur Magnússon 2012-06-09 06:34:56 EDT
Description of problem:
Have F17 installed, AMD Catalyst 12.6 Beta driver installed since my video card is ATI Radeon 5820TG (Although I don't know if that has anything to do with it).
Installed latest kernel update, kernel 3.4.0-1 and when computer is started with kernel 3.4.0-1 it starts in Fallback Mode giving me lots of reports of crashes of various software.

Version-Release number of selected component (if applicable):
Kernel 3.4.0-1

How reproducible:
Install Kernel update 3.4.0-1 and reboot.

Steps to Reproduce:
1. Remove kernel 3.4.0-1
2. Reinstall kernel 3.4.0-1
3. Reboot machine
  
Actual results:
Gnome starts in Fallback Mode every time.

Expected results:
Gnome Shell 3.4 to start.

Additional info:
Please contact me for additional info with guidance on how to retrieve the needed information from my computer for you to analyze in order to fix this bug.
Comment 1 Vilhjálmur Magnússon 2012-06-09 06:37:10 EDT
Please contact me for additional info with guidance on how to retrieve the needed information from my computer for you to analyze in order to fix this bug.
Comment 2 Josh Boyer 2012-06-09 09:50:48 EDT
We don't support the AMD Catalyst drivers.  You'll need to figure out how to get those working with the 3.4 kernel if the in-tree radeon driver doesn't work.

Note You need to log in before you can comment on or make changes to this bug.