Bug 830444 - [abrt] gnome-boxes-3.4.2-1.fc17: memcpy: Process /usr/bin/gnome-boxes was killed by signal 11 (SIGSEGV)
[abrt] gnome-boxes-3.4.2-1.fc17: memcpy: Process /usr/bin/gnome-boxes was kil...
Status: CLOSED DUPLICATE of bug 836683
Product: Fedora
Classification: Fedora
Component: gnome-boxes (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christophe Fergeau
Fedora Extras Quality Assurance
abrt_hash:c22eee961466bd455a2ee31d335...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-09 13:24 EDT by Mihai Harpau
Modified: 2012-07-02 04:46 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-02 04:46:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (163.59 KB, text/plain)
2012-06-09 13:24 EDT, Mihai Harpau
no flags Details
File: maps (80.94 KB, text/plain)
2012-06-09 13:24 EDT, Mihai Harpau
no flags Details
File: dso_list (16.08 KB, text/plain)
2012-06-09 13:24 EDT, Mihai Harpau
no flags Details

  None (edit)
Description Mihai Harpau 2012-06-09 13:24:43 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        gnome-boxes
crash_function: memcpy
executable:     /usr/bin/gnome-boxes
kernel:         3.4.0-1.fc17.x86_64
pid:            10409
pwd:            /home/mihai
time:           Sat 09 Jun 2012 08:17:12 PM EEST
uid:            1000
username:       mihai

backtrace:      Text file, 167521 bytes
dso_list:       Text file, 16468 bytes
maps:           Text file, 82882 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/mihai/3

core_backtrace:
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65 0x13cc55 __memcpy_ssse3 libc.so.6 -
:6f75c6fa02f0546dd6d525798bde8fec32d99f0c 0x1284c5 - libvirt.so.0 -
:6f75c6fa02f0546dd6d525798bde8fec32d99f0c 0x1090f2 - libvirt.so.0 -
:6f75c6fa02f0546dd6d525798bde8fec32d99f0c 0xf3451 virStreamRecv libvirt.so.0 -
:0f959ca1e748b410792c45376f924aa3eb9fbeda 0xfb4f gvir_stream_receive libvirt-gobject-1.0.so.0 -
:0f959ca1e748b410792c45376f924aa3eb9fbeda 0x13155 - libvirt-gobject-1.0.so.0 -
:0f959ca1e748b410792c45376f924aa3eb9fbeda 0xf0f0 - libvirt-gobject-1.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x476e5 g_main_context_dispatch libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47a18 - libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47ad4 g_main_context_iteration libglib-2.0.so.0 -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0x97dec g_application_run libgio-2.0.so.0 -
:055e2d2da8c4eb51ffbb11817ba4268da0af14f7 0x397a0 _vala_main [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=3
:HOSTNAME=netop
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/run/user/mihai/keyring-FhbJLh
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=mihai
:USERNAME=mihai
:MAIL=/var/spool/mail/mihai
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/mihai/.local/bin:/home/mihai/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mihai
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1370
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/mihai
:SHLVL=1
:LOGNAME=mihai
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-eFx4ss93rS,guid=d3d0e24a42da2c1b6cbadc3d000002ab
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mihai
:DISPLAY=:0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-mihai-RmdjXB/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1374,unix/unix:/tmp/.ICE-unix/1374
:GPG_AGENT_INFO=/run/user/mihai/keyring-FhbJLh/gpg:0:1
:SSH_AUTH_SOCK=/run/user/mihai/keyring-FhbJLh/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-boxes.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=10409
:DESKTOP_STARTUP_ID=gnome-shell-1604-netop-gnome-boxes-4_TIME19353066

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 31117                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       31117                31117                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:1:/home/mihai/.xsession-errors
:2:/home/mihai/.xsession-errors
:3:socket:[98035]
:4:anon_inode:[eventfd]
:5:socket:[98771]
:6:/dev/dri/card0
:7:/dev/urandom
:8:socket:[98773]
:9:anon_inode:[eventfd]
:10:socket:[98775]
:11:anon_inode:[eventfd]
:12:anon_inode:[eventfd]
:13:socket:[98047]
:14:/home/mihai/.cache/tracker/meta.db
:15:/home/mihai/.cache/tracker/meta.db-wal
:16:/home/mihai/.cache/tracker/meta.db-shm
:17:anon_inode:inotify
:18:/dev/urandom
:19:socket:[99019]
:20:pipe:[99021]
:21:pipe:[98063]
:22:socket:[98777]
:23:pipe:[98063]
:24:socket:[98804]
:25:pipe:[99021]
:26:anon_inode:[timerfd]
:27:socket:[99022]
:28:/home/mihai/.local/share/gvfs-metadata/home
:29:/home/mihai/.local/share/gvfs-metadata/home-7876e1bd.log
:30:socket:[99291]

smolt_data:
:
:
:General
:=================================
:UUID: b5ba7f2b-be58-491f-9946-ecff94f0fc80
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4787.84
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     P8600  @ 2.40GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2401
:System Memory: 3911
:System Swap: 6143
:Vendor: Dell Inc.
:System: Latitude E5400 
:Form factor: Portable
:Kernel: 3.4.0-1.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10816:4136:610) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10544:4136:610) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:4136:610) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10521:4136:610) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(5348:5760:4136:610) pci, tg3, ETHERNET, NetXtreme BCM5761e Gigabit Ethernet PCIe
:(32902:16946:32902:4897) pci, iwlwifi, NETWORK, WiFi Link 5100 AGN
:(32902:9288:4136:610) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10549:4136:610) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(4480:1142:4136:610) pci, yenta_cardbus, PCI/CARDBUS, RL5c476 II
:(32902:10553:4136:610) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4136:610) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4136:610) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4136:610) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10818:4136:610) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:4136:610) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:4136:610) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:4136:610) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10568:4136:610) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:4136:610) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(4480:2098:4136:610) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(32902:10548:4136:610) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10551:4136:610) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(4480:2082:4136:610) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:(32902:10552:4136:610) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_netop-root / ext4 4096 4096 7661494 6181072 5797072 1921360 1695492 1695492
:/dev/sda1 /boot ext4 4096 4096 255338 226173 213373 64000 63651 63651
:/dev/mapper/vg_netop-var /var ext4 4096 4096 12774619 12409830 11769830 3203072 3197890 3197890
:/dev/mapper/vg_netop-home /home ext4 4096 4096 74155267 20919252 17207252 18563072 18373719 18373719
:

var_log_messages:
:Jun  8 14:04:27 netop yum[19528]: Installed: gnome-boxes-3.4.2-1.fc17.x86_64
:Jun  8 16:00:16 netop yum[27141]: Installed: gnome-boxes-3.4.2-1.fc17.x86_64
:Jun  9 20:17:12 netop kernel: [19534.287508] gnome-boxes[10409]: segfault at 8 ip 0000003d3373cc55 sp 00007fffca139808 error 4 in libc-2.15.so[3d33600000+1ac000]
:Jun  9 20:17:14 netop abrt[10795]: Saved core dump of pid 10409 (/usr/bin/gnome-boxes) to /var/spool/abrt/ccpp-2012-06-09-20:17:12-10409 (285974528 bytes)

xsession_errors:
:(gnome-boxes:10409): Boxes-CRITICAL **: boxes_fetch_os_logo: assertion `os != NULL' failed
:(gnome-boxes:10409): Clutter-WARNING **: The actor 'ClutterBox' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:(gnome-boxes:10409): Clutter-WARNING **: The actor 'ClutterBox' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:(gnome-boxes:10409): Clutter-WARNING **: The actor 'ClutterBox' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
Comment 1 Mihai Harpau 2012-06-09 13:24:48 EDT
Created attachment 590630 [details]
File: backtrace
Comment 2 Mihai Harpau 2012-06-09 13:24:50 EDT
Created attachment 590631 [details]
File: maps
Comment 3 Mihai Harpau 2012-06-09 13:24:53 EDT
Created attachment 590632 [details]
File: dso_list
Comment 4 Christophe Fergeau 2012-07-02 04:46:27 EDT

*** This bug has been marked as a duplicate of bug 836683 ***

Note You need to log in before you can comment on or make changes to this bug.