Bug 830491 - [abrt] evolution-3.4.2-1.fc17: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.2-1.fc17: Process /usr/bin/evolution was killed by signa...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:4231611c53873fdff7f1beae264...
:
: 841707 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-10 03:29 EDT by Max Beikirch
Modified: 2012-07-23 13:43 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-11 05:19:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (53.67 KB, text/plain)
2012-06-10 03:30 EDT, Max Beikirch
no flags Details
File: dso_list (17.59 KB, text/plain)
2012-06-10 03:30 EDT, Max Beikirch
no flags Details
File: build_ids (7.29 KB, text/plain)
2012-06-10 03:30 EDT, Max Beikirch
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 677843 None None None 2012-06-11 05:19:06 EDT

  None (edit)
Comment 1 Max Beikirch 2012-06-10 03:30:14 EDT
Created attachment 590699 [details]
File: backtrace
Comment 2 Max Beikirch 2012-06-10 03:30:16 EDT
Created attachment 590700 [details]
File: maps
Comment 3 Max Beikirch 2012-06-10 03:30:18 EDT
Created attachment 590701 [details]
File: dso_list
Comment 4 Max Beikirch 2012-06-10 03:30:20 EDT
Created attachment 590702 [details]
File: build_ids
Comment 5 Milan Crha 2012-06-11 05:19:05 EDT
Thanks for a bug report. I moved this upstream as [1]. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=677843
Comment 6 Milan Crha 2012-07-23 13:43:03 EDT
*** Bug 841707 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.