Bug 830524 - [abrt] yum-3.4.3-25.fc17: misc.py:754:_decompress_chunked:IOError: [Errno 13] Permission denied: '/var/cache/yum/i386/17/rpmfusion-free-updates/ba524d197789808982e802033d64694195cd83320e3bdc2ca918ba8beef25b5c-comps.xml'
[abrt] yum-3.4.3-25.fc17: misc.py:754:_decompress_chunked:IOError: [Errno 13]...
Status: CLOSED DUPLICATE of bug 829505
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
abrt_hash:7e57402d9b594fed4db28b600ba...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-10 06:48 EDT by Trung
Modified: 2014-01-21 18:22 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-11 02:58:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Trung 2012-06-10 06:48:12 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python -t /usr/share/yum-cli/completion-helper.py -d 0 -C list available rpm-buil
executable:     /usr/share/yum-cli/completion-helper.py
kernel:         3.4.0-1.fc17.i686
time:           Sun 10 Jun 2012 05:41:54 PM ICT
uid:            1000
username:       trung

backtrace:
:misc.py:754:_decompress_chunked:IOError: [Errno 13] Permission denied: '/var/cache/yum/i386/17/rpmfusion-free-updates/ba524d197789808982e802033d64694195cd83320e3bdc2ca918ba8beef25b5c-comps.xml'
:
:Traceback (most recent call last):
:  File "/usr/share/yum-cli/completion-helper.py", line 89, in <module>
:    main(sys.argv[1:])
:  File "/usr/share/yum-cli/completion-helper.py", line 83, in main
:    base.doCommands()
:  File "/usr/share/yum-cli/cli.py", line 485, in doCommands
:    return self.yum_cli_commands[self.basecmd].doCommand(self, self.basecmd, self.extcmds)
:  File "/usr/share/yum-cli/completion-helper.py", line 45, in doCommand
:    patterns=[get_pattern(extcmds)])
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 2660, in doPackageLists
:    avail = self.pkgSack.returnNewestByNameArch(patterns=patterns,
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 1003, in <lambda>
:    pkgSack = property(fget=lambda self: self._getSacks(),
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 767, in _getSacks
:    self.repos.populateSack(which=repos)
:  File "/usr/lib/python2.7/site-packages/yum/repos.py", line 265, in populateSack
:    self.doSetup()
:  File "/usr/lib/python2.7/site-packages/yum/repos.py", line 92, in doSetup
:    self.ayum.plugins.run('postreposetup')
:  File "/usr/lib/python2.7/site-packages/yum/plugins.py", line 187, in run
:    func(conduitcls(self, self.base, conf, **kwargs))
:  File "/usr/lib/yum-plugins/langpacks.py", line 78, in postreposetup_hook
:    infile = yum.misc.decompress(infile, check_timestamps=True)
:  File "/usr/lib/python2.7/site-packages/yum/misc.py", line 1132, in decompress
:    _decompress_chunked(filename, out, ztype)
:  File "/usr/lib/python2.7/site-packages/yum/misc.py", line 754, in _decompress_chunked
:    destination = open(dest, 'w')
:IOError: [Errno 13] Permission denied: '/var/cache/yum/i386/17/rpmfusion-free-updates/ba524d197789808982e802033d64694195cd83320e3bdc2ca918ba8beef25b5c-comps.xml'
:
:Local variables in innermost frame:
:dest: '/var/cache/yum/i386/17/rpmfusion-free-updates/ba524d197789808982e802033d64694195cd83320e3bdc2ca918ba8beef25b5c-comps.xml'
:source: '/var/cache/yum/i386/17/rpmfusion-free-updates/ba524d197789808982e802033d64694195cd83320e3bdc2ca918ba8beef25b5c-comps.xml.gz'
:s_fn: <gzip open file '/var/cache/yum/i386/17/rpmfusion-free-updates/ba524d197789808982e802033d64694195cd83320e3bdc2ca918ba8beef25b5c-comps.xml.gz', mode 'rb' at 0xa0ada18 0xa17468c>
:ztype: 'gz'

smolt_data:
:
:
:General
:=================================
:UUID: 243b7267-a5c1-4a5f-a49d-526515327df2
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4385.59
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i3-2330M CPU @ 2.20GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2200
:System Memory: 1906
:System Swap: 2547
:Vendor: Dell Inc.
:System: Dell System Inspiron N4110 
:Form factor: Portable
:Kernel: 3.4.0-1.fc17.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4332:33078:4136:1239) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:278:4136:1239) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:4136:1239) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:4136:1239) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7243:4136:1239) pci, None, PCI/ISA, HM67 Express Chipset Family LPC Controller
:(32902:7192:4136:1239) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:4136:1239) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7188:4136:1239) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7202:4136:1239) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4147:404:4136:1239) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(5348:18215:4136:18) pci, bcma-pci-bridge, NETWORK, BCM4313 802.11b/g/n Wireless LAN Controller
:(32902:7213:4136:1239) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4136:1239) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4136:1239) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4136:1239) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4136:1239) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 19023022 17618100 17427726 4767744 4632779 4632779
:/dev/sda5 WITHHELD fuseblk 4096 4096 51199147 40238716 40238716 161085936 160974887 160974887
:/dev/sda6 WITHHELD fuseblk 4096 4096 51201659 45763987 45763987 183121484 183120615 183120615
:
Comment 1 Zdeněk Pavlas 2012-06-11 02:58:59 EDT

*** This bug has been marked as a duplicate of bug 829505 ***

Note You need to log in before you can comment on or make changes to this bug.