Bug 830538 - config.sql script shouldn't support 2.2 versions
config.sql script shouldn't support 2.2 versions
Status: CLOSED DUPLICATE of bug 815803
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.1.0
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Barak
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-10 09:21 EDT by Alex Lourie
Modified: 2016-04-18 02:53 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-10 09:46:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Lourie 2012-06-10 09:21:41 EDT
Description of problem:

Currently, preupgrade script  
backend/manager/dbscripts/upgrade/pre_upgrade/config.sql brings different 2.2 settings/configuration options. 

By lifecycle definition, 3.1 doesn't support 2.2 DC or clusters, thus such options should be removed from the GUI.
Comment 1 Itamar Heim 2012-06-10 09:46:44 EDT

*** This bug has been marked as a duplicate of bug 815803 ***

Note You need to log in before you can comment on or make changes to this bug.