This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 830582 - tango-devel requires tango, which does not exist
tango-devel requires tango, which does not exist
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: tango (Show other bugs)
17
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: MERCIER Jonathan
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-10 15:02 EDT by Joel Uckelman
Modified: 2012-06-18 05:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-18 05:19:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joel Uckelman 2012-06-10 15:02:08 EDT
Description of problem:

The tango-devel package requires tango, which appears not to exist in Fedora 17.


Version-Release number of selected component (if applicable):

tango-devel-2-5.20120215git7aec6a1.fc17.x86_64


How reproducible:

Always


Steps to Reproduce:
1. yum install tango-devel
2.
3.
  
Actual results:

Error: Package: tango-devel-2-5.20120215git7aec6a1.fc17.x86_64 (fedora)
           Requires: tango(x86-64) = 2-5.20120215git7aec6a1.fc17

Expected results:

Solve the dependency.
Comment 1 MERCIER Jonathan 2012-06-18 05:19:39 EDT
yes this is already fiwxed in  repo testing.

If the problem persist you are welcome to reopen it.

Note You need to log in before you can comment on or make changes to this bug.