Bug 830643 - [Patch] client entitlement rpms generated w/ rhui-manager lacks dependency to yum
[Patch] client entitlement rpms generated w/ rhui-manager lacks dependency to...
Status: CLOSED ERRATA
Product: Red Hat Update Infrastructure for Cloud Providers
Classification: Red Hat
Component: RHUA (Show other bugs)
2.0.3
Unspecified Unspecified
high Severity low
: ---
: 2.1.3
Assigned To: John Matthews
Ina Panova
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-11 01:14 EDT by Satoru SATOH
Modified: 2013-12-17 15:08 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-17 15:08:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch for this issue (858 bytes, patch)
2012-06-11 01:14 EDT, Satoru SATOH
no flags Details | Diff

  None (edit)
Description Satoru SATOH 2012-06-11 01:14:56 EDT
Created attachment 590819 [details]
patch for this issue

Description of problem:

Client entitlement rpms generated w/ rhui-manager depends on yum in obvious
but it lacks that dependency.


Version-Release number of selected component (if applicable):
rh-rhui-tools-2.0.64-1.el6_2
Comment 2 Ina Panova 2013-11-04 06:48:43 EST
tested in 
rh-rhui-tools-2.1.27-1.el6_4.noarch
pulp-0.0.263-38.el6_4.noarch

Move to Verified.
Comment 4 errata-xmlrpc 2013-12-17 15:08:53 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1854.html

Note You need to log in before you can comment on or make changes to this bug.