Bug 830870 - still references to F12 and F13
still references to F12 and F13
Status: CLOSED NEXTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: documentation-guide (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Eric Christensen
Fedora Docs QA
:
: 881562 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-11 10:39 EDT by Kevin Raymond
Modified: 2013-02-10 16:14 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-10 16:05:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Raymond 2012-06-11 10:39:12 EDT
the homepage of docs.fpo, still refers to fedora 12 and 13 in "The
Fedora Documentation Project only maintains documentation for Fedora
12 and Fedora 13" This should probably be rewritten…

taken from the mailing list
http://lists.fedoraproject.org/pipermail/docs/2012-June/014360.html
Comment 1 Pete Travis 2013-02-10 16:05:24 EST
I've fixed this manually for now. In the future, this should be handled by our publishing platform, but that will be addressed when that platform changes relatively soon.
Comment 2 Pete Travis 2013-02-10 16:14:43 EST
*** Bug 881562 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.