Bug 830945 - [BUG] beaker-import should fall back to .discinfo if timestamp is not defined in .treeinfo.
[BUG] beaker-import should fall back to .discinfo if timestamp is not defined...
Status: CLOSED CURRENTRELEASE
Product: Beaker
Classification: Community
Component: lab controller (Show other bugs)
0.9
Unspecified Unspecified
unspecified Severity unspecified (vote)
: 0.9.0
: ---
Assigned To: Bill Peck
:
: 829508 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-11 14:20 EDT by Bill Peck
Modified: 2012-06-26 23:51 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-26 02:40:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Peck 2012-06-11 14:20:43 EDT
Description of problem:
beaker-import should look in .discinfo for timestamp if timestamp is not available in .treeinfo

Version-Release number of selected component (if applicable):
0.9.0

How reproducible:
Older releases
Comment 1 Bill Peck 2012-06-14 09:22:54 EDT
http://gerrit.beaker-project.org/#/c/1134/
Comment 3 Dan Callaghan 2012-06-26 02:40:57 EDT
Beaker 0.9.0 has been released.
Comment 4 Dan Callaghan 2012-06-26 23:51:54 EDT
*** Bug 829508 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.