Bug 830968 - lock wait timeout exceeded during bug submittal
lock wait timeout exceeded during bug submittal
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-11 15:53 EDT by jolee
Modified: 2014-10-12 18:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-09 18:33:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jolee 2012-06-11 15:53:48 EDT
Description of problem:

Software error:
( Monday June 11 @ 2:49 CST)

DBD::mysql::db do failed: Lock wait timeout exceeded; try restarting transaction [for Statement "INSERT INTO ext_bz_bug_map (ext_bz_id, ext_bz_bug_id, bug_id) VALUES (?,?,?)"] at Bugzilla/Object.pm line 587
	Bugzilla::Object::insert_create_data('Bugzilla::Extension::ExternalBugs::Bug', 'HASH(0x1aaa51b0)') called at /loader/0x19c2d1a0/Bugzilla/Extension/ExternalBugs/Bug.pm line 90
	Bugzilla::Extension::ExternalBugs::Bug::create('Bugzilla::Extension::ExternalBugs::Bug', 'HASH(0x1ad6de60)') called at ./extensions/ExternalBugs/Extension.pm line 345
	Bugzilla::Extension::ExternalBugs::bug_end_of_create('Bugzilla::Extension::ExternalBugs=HASH(0x19bc2d70)', 'HASH(0x1ad6dcf0)') called at Bugzilla/Hook.pm line 33
	Bugzilla::Hook::process('bug_end_of_create', 'HASH(0x1ad6dcf0)') called at Bugzilla/Bug.pm line 858
	Bugzilla::Bug::create('Bugzilla::Bug', 'HASH(0x19baa050)') called at /var/www/html/bugzilla/post_bug.cgi line 169

For help, please send mail to the webmaster (bugzilla-owner@redhat.com), giving this error message and the time and date of the error. 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Simon Green 2012-10-09 01:39:32 EDT
(In reply to comment #0)
> Steps to Reproduce:
> 1.
> 2.
> 3.

Are you still getting this error? If so, can you please let us know the steps to reproduce it.

  -- simon
Comment 2 jolee 2012-10-09 08:07:55 EDT
No,  I believe there were two occasions when I received that error but have not since this submittal.  It occurred at one of two times during BZ creation... the initial save of the BZ or when adding an external tracker reference.

The first thing I did was: 
"For help, please send mail to the webmaster (bugzilla-owner@redhat.com), giving this error message and the time and date of the error. "

If I recall correctly,  I then received an email back asking to submit the BZ. 

thanks,
JLee
Comment 3 Simon Green 2012-10-09 18:33:20 EDT
As you are no longer receiving the error, and it does not seem reproducable, I am closing this bug.

Note You need to log in before you can comment on or make changes to this bug.