This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 831220 - canot add firefox icon to dash
canot add firefox icon to dash
Status: CLOSED DUPLICATE of bug 826960
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-shell (Show other bugs)
7.0
x86_64 Linux
medium Severity medium
: beta
: 7.0
Assigned To: Florian Müllner
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-12 10:01 EDT by Vladimir Benes
Modified: 2013-10-09 00:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-09 00:13:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen cast from gnome session (1.45 MB, video/webm)
2012-06-12 10:02 EDT, Vladimir Benes
no flags Details

  None (edit)
Description Vladimir Benes 2012-06-12 10:01:32 EDT
Description of problem:
after I instaled firefox (it wasn't instaled by default as KDE was) I wanted to add it into dash panel. but firefox somehow hesitates to be added (no problem with Konqueror). What is even more starenge is that it completely disappears after changing order of any other icons :-)

You can see verything in video recorded. 

Version-Release number of selected component (if applicable):
gnome-shell-3.4.1-5.el7

How reproducible:
100%

Steps to Reproduce:
1.install firefox
2.go into activities->applications
3.add firefox into dash
4.try to move it to first place
  
Actual results:
firefox disappears

Expected results:
firefox in first place

Additional info:
Comment 1 Vladimir Benes 2012-06-12 10:02:47 EDT
Created attachment 591197 [details]
screen cast from gnome session
Comment 2 Vladimir Benes 2012-06-12 10:04:17 EDT
note:
this is not happening using F17
Comment 3 Vladimir Benes 2012-06-12 10:08:57 EDT
fedora bug that can be related:
https://bugzilla.redhat.com/show_bug.cgi?id=698817
Comment 4 Vladimir Benes 2012-06-19 08:33:30 EDT
and what more I think firefox icon should be there by default
Comment 5 Vladimir Benes 2012-07-18 10:09:56 EDT
*** Bug 841261 has been marked as a duplicate of this bug. ***
Comment 6 Matthias Clasen 2012-10-22 22:08:25 EDT
Works fine here with 3.6.1 - please test again.
Comment 7 Vladimir Benes 2013-01-15 12:22:30 EST
it is not working well here with 
gnome-shell-3.6.2-6.el7.x86_64
firefox-17.0.1-2.el7.x86_64

it goes to the last position, cannot be moved and it disappears after g-s restart
Comment 8 Florian Müllner 2013-04-29 14:57:35 EDT
If this issue is limited to Firefox, it is likely a duplicate of bug 826960.
Comment 9 Matthias Clasen 2013-10-09 00:13:31 EDT

*** This bug has been marked as a duplicate of bug 826960 ***

Note You need to log in before you can comment on or make changes to this bug.