Bug 831257 - [ovirt-engine-webadmin-portal] UI stuck when trying to create a vm form template
[ovirt-engine-webadmin-portal] UI stuck when trying to create a vm form template
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
unspecified
x86_64 Linux
urgent Severity unspecified
: ---
: 3.1.0
Assigned To: Gilad Chaplik
yeylon@redhat.com
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-12 11:14 EDT by Kiril Nesenko
Modified: 2016-04-18 02:46 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-12 14:52:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kiril Nesenko 2012-06-12 11:14:08 EDT
Description of problem:
UI stuck when trying to create a vm form template

Version-Release number of selected component (if applicable):
b0ef5d443f22bba5a96a8feea6ee7894b09d4156

How reproducible:


Steps to Reproduce:
1. Create a vm from template
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Itamar Heim 2012-06-12 14:52:48 EDT
closing - found during integration testing prior to delivery to QE

Note You need to log in before you can comment on or make changes to this bug.