Bug 831357 - After installing nvidia driver from rpmfusion yum returns that it has an update for ati driver.
After installing nvidia driver from rpmfusion yum returns that it has an upda...
Status: CLOSED DUPLICATE of bug 831356
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-12 16:43 EDT by Yiannis
Modified: 2014-01-21 18:22 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-12 16:46:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yiannis 2012-06-12 16:43:11 EDT
Description of problem:

running 'yumex' or 'yum update' returns that there is an update to xorg-x11-drv-ati even if i dont have an ATI gfx and thus dont have the prev xorg-x11-drv-ati installed 

Version-Release number of selected component (if applicable): 17


How reproducible:
I installed xorg-x11-drv-nvidia (I have an Nvidia gtx 260) and then after restarting and performing 'yumex' or 'yum update' i get an update for the ati driver

Steps to Reproduce:
1.Install nvidia driver from rpmfusion
2.restart
3.run 'yum update'
  
Actual results:
yum gives an update for ati driver that is not even installed in system

Expected results:
not return an update for a package not installed

Additional info:
Comment 1 Yiannis 2012-06-12 16:46:56 EDT

*** This bug has been marked as a duplicate of bug 831356 ***

Note You need to log in before you can comment on or make changes to this bug.