Bug 831360 - Select Systems Group doesn't open when clicking on double-arrow in far right of widget
Select Systems Group doesn't open when clicking on double-arrow in far right ...
Status: CLOSED WORKSFORME
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Brad Buckingham
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-12 16:55 EDT by Tom McKay
Modified: 2013-08-16 13:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-18 16:08:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom McKay 2012-06-12 16:55:54 EDT
Clicking anywhere except the far right raises the selector. Clicking on the far right (where the little double arrow icon is shown) just changes look briefly but doesn't open selector
Comment 2 Brad Buckingham 2012-12-18 16:08:54 EST
Unable to reproduce with Katello master using FF 16.0.1 and Chrome 22.0.1229.94.  Going to close it for now and we can reopen, if it is observed again.

Tried using the multi-select widget that is on Systems, Systems->System Groups and ActivationKeys->System Groups.
Comment 3 Mike McCune 2013-08-16 13:53:00 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.