Bug 831364 - Allow building only libraries from the spec file
Allow building only libraries from the spec file
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stu Tomlinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-12 17:08 EDT by Bill Nottingham
Modified: 2014-03-16 23:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-09 21:25:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
spec patch (5.04 KB, patch)
2012-06-12 17:08 EDT, Bill Nottingham
no flags Details | Diff

  None (edit)
Description Bill Nottingham 2012-06-12 17:08:46 EDT
Created attachment 591286 [details]
spec patch

Description of problem:

See attached patch. Because what the spec needs is more macros.

Version-Release number of selected component (if applicable):

rawhide
Comment 1 Gwyn Ciesla 2012-06-14 14:31:57 EDT
Looks fairly straightforward.  Stu, your thoughts?
Comment 2 Stu Tomlinson 2012-07-09 21:25:32 EDT
Added in 2.10.5-2.fc18

Note You need to log in before you can comment on or make changes to this bug.