Bug 831457 - DomainSnapshot delete free VDSP bug,not =null
DomainSnapshot delete free VDSP bug,not =null
Status: CLOSED DEFERRED
Product: Virtualization Tools
Classification: Community
Component: libvirt-java (Show other bugs)
unspecified
All All
unspecified Severity high
: ---
: ---
Assigned To: Libvirt Maintainers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-12 22:56 EDT by xrogzu
Modified: 2016-03-23 16:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-23 16:01:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description xrogzu 2012-06-12 22:56:23 EDT
Description of problem:
DomainSnapshot delete free VDSP bug,not =null

Version-Release number of selected component (if applicable):
libvirt-java 0.4.7

How reproducible:
delete snap, cannot real free conn 

Steps to Reproduce:
1.delete snap, cannot real free conn 
  
Actual results:


Expected results:


Additional info:

should call  
            free();
Comment 1 Cole Robinson 2016-03-23 16:01:31 EDT
Sorry this never received a response. libvirt-java has changed a lot since this was filed... if you can still reproduce with latest version, please reopen

Note You need to log in before you can comment on or make changes to this bug.