Bug 831692 - pulp cds sync times are not reporting accurately
pulp cds sync times are not reporting accurately
Product: Pulp
Classification: Community
Component: nodes (Show other bugs)
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Jay Dobies
Preethi Thomas
Depends On:
  Show dependency treegraph
Reported: 2012-06-13 11:03 EDT by wes hayutin
Modified: 2012-06-13 12:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-06-13 12:10:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Comment 1 wes hayutin 2012-06-13 11:06:07 EDT
interesting enough.. the rhua is actually reporting the cds syn accurately.. 

So .. it seems that we're probably storing the date of the sync separately between rhui and pulp-admin.. IMHO it should be common or shared.

-= CDS Synchronization Status =-

Last Refreshed: 11:07:43
(updated every 5 seconds, ctrl+c to exit)

rhui2-cds01.us-east-1.aws.ce.redhat.com ..................... [  UP  ]
rhui2-cds02.us-east-1.aws.ce.redhat.com ..................... [  UP  ]

Next Sync                    Last Sync                    Last Result         
Awaiting Execution           06-13-2012 06:16             Success    

Awaiting Execution           06-13-2012 06:15             Success    

                                  Connected: rhui2.us-east-1.aws.ce.redhat.com

Note You need to log in before you can comment on or make changes to this bug.