Bug 831694 - (EE) Failed to load module "intel" (module requirement mismatch, 0)
(EE) Failed to load module "intel" (module requirement mismatch, 0)
Status: CLOSED DUPLICATE of bug 831693
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
Unspecified Linux
unspecified Severity high
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-13 11:06 EDT by Mikael Ohlsson
Modified: 2012-06-18 12:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-18 12:05:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikael Ohlsson 2012-06-13 11:06:25 EDT
Description of problem:
Cant use the intel driver with x11. 


Version-Release number of selected component (if applicable):
xorg-x11-drv-intel-2.19.0-1.fc17.i686

How reproducible:
start x

Steps to Reproduce:
1. start x
2.
3.
  
Actual results:
Vesa driver is loaded

Expected results:
intel driver loaded

Additional info:
My graphic card is:
VGA compatible controller: Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)

Have tried to run it with ignore the ABI checks with no result.

Here is the part from the log:
[    31.348] (II) LoadModule: "intel"
[    31.348] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
[    31.348] (II) Module intel: vendor="X.Org Foundation"
[    31.348] 	compiled for 1.11.4, module version = 2.19.0
[    31.348] 	Module class: X.Org Video Driver
[    31.348] 	ABI class: X.Org Video Driver, version 11.0
[    31.348] (EE) module ABI major version (11) doesn't match the server's ve
rsion (12)
[    31.349] (II) UnloadModule: "intel"
[    31.349] (II) Unloading intel
Comment 1 Adam Jackson 2012-06-18 12:05:51 EDT

*** This bug has been marked as a duplicate of bug 831693 ***

Note You need to log in before you can comment on or make changes to this bug.