Bug 831739 - [abrt] liferea-1.8.5-1.fc17: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
[abrt] liferea-1.8.5-1.fc17: Process /usr/bin/liferea was killed by signal 6 ...
Status: CLOSED DUPLICATE of bug 844111
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
abrt_hash:51955ec45f925192367587aef50...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-13 12:43 EDT by campfirepotato
Modified: 2012-09-14 08:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-14 08:51:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.70 KB, text/plain)
2012-06-13 12:43 EDT, campfirepotato
no flags Details
File: maps (29.17 KB, text/plain)
2012-06-13 12:43 EDT, campfirepotato
no flags Details
File: dso_list (8.26 KB, text/plain)
2012-06-13 12:43 EDT, campfirepotato
no flags Details

  None (edit)
Description campfirepotato 2012-06-13 12:43:25 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/bin/liferea --session 2bf99bd12-f99b-49d7-b59d-d2c8b10f7937 --mainwindow-state=hidden
executable:     /usr/bin/liferea
kernel:         3.4.0-1.fc17.i686
pid:            1142
pwd:            /home/OSA
time:           Tue 12 Jun 2012 10:07:07 PM EDT
uid:            1000
username:       OSA
xsession_errors: 

backtrace:      Text file, 32456 bytes
dso_list:       Text file, 8457 bytes
maps:           Text file, 29872 bytes

build_ids:
:2855c9d382b45bd379cb9de5e5ca9484fa3a8555
:0a1a8bf5237a71d763d23520783335c8fe6c31dd
:c37ce5a56ac9116ef3203d075293c839e22aadc9
:fb2937738211d999ca6946e653412fbfabb1f613
:4bd9cd3a78fa841a2bcf0df8c7e838b80cccd5f3
:c8c155acc515416efd9d0e407ec2667e30f58083
:92aaf9e3a33962226af01da69620e9be799859d4
:35b89ab09e065e4da8f417312ca2f1105efc0a01
:78ed116d75b55191efa79ea156f4510a9493a52e
:9cb7cdf0cda9a492b59053290b55bf0365848540
:1a6724864a20a8124878efd04edfc1b05ef3d5c3
:fad91ac353e3532099b38d4dffada3e91cf97fa3
:1bd8759bebef64391ac5c7d08cf7c047918f14d8
:15beedcb299b506c9c6a09bdfed67a02095644a5
:7468ba793c595989f2e6a123e4a2af42f38ef0fe
:f2b4a30dcff9045f491f79401ff249636d11dca5
:de77b9c1ea8f88712017f4d99ad3d86726f54023
:e9363a6b468d459c7e4cb0d9757079106b3a882c
:c231c23d958aa42bb98f000cee5a9a11e090249d
:56daa92d571686554be873defadd538202804a3c
:0db1085b6f5f26681999bf8762e7374bb8179395
:de9d7cbf664acdddd5f97fc560de561108ec67e7
:d44eca373263d7abb445ddd5bad3dafbccd8cfed
:4f17f22f5debb7206c1045ebb6dc8a34a811b901
:e015db845d7b85410c1f5acfdff87223da464b9f
:58c8cef120f1482880240f8c8a21b090c8668f77
:a9580794bfc6165a1f9cbef59f20c90d46c59980
:dfca316b9fbab4f1a60def2d0c38b1357f2b6d82
:4723ea68ac0f3366ffaefee6b60b82b1aa2ea5e4
:757d0ed5f496fc377d8558caf8987cefa4679f96
:88feb1ae7bd6a540fbffc92d2e1fec7c932d3852
:9f30eeaf4e234e9a6dd7b3c416c48007b73d332a
:548f071ac23c1b2ab54498a74fd4e3a0f71265da
:7245c0bfcb6edd7f1394d107da2259d8896fa981
:c9666f5e43b3b03d782acadda76ae3074095c8a4
:2db83a4c3dc4ba607b77e73639ac847081193f8c
:04c4669f61037ab73b21eb91d6ecade1ec4dbed8
:c25f4a34816c8918d5cce3f8b7a851948c6db023
:f177d11985df8b84b40becd83bd3ce8e95e42beb
:5b5557b5b0427930b220a00961393e29809c42f0
:a07c1cfe99bcbd5d557090c3ce0099c1c7fdab54
:abcfe6b280fcee6f1f127d40d8f54e6b4d896f5a
:b6b72b152e490391f0018078267b9417fb7f3a53
:acccee84fefeebf82dea74d95ce0369573298fe3
:b23f7b89bf3bebd443fa7cfdfa98b6e00c0f8d33
:9aea670864d2a34a222fd110376f7946b702de7c
:a96cfe9e9cdc55f989a314b934ad9945aa11602a
:953d0b9c6eb7c9454930ffcc91196fb9c9d8dc20
:51c5143290e72bc2261bd1f400e1fc17a96368a4
:c48bdbb2542d5d7ce5b081f57915ca6164dd70b5
:4cc22c7d203a0cb5b21c76ea34704339ffe511a7
:ccd17c03940a8cb54bb2f9c6f6d76626976fccf7
:c8fa5c94968e9cc3351c6f4be3549ddba978a10f
:bb2c44325b70eca28c1e8c6ec86dc09544e793a2
:1d6d247cb1c1dc86b34ab960d58c82d7cce35e15
:af169eb430392e159f50946f2d1ac223aa978347
:4917bcde22f3be7892a0289b37cf7dfc987c8474
:346c7f8a791cd1b7be07bfff6f849d658d506a17
:4c23c393ed8b8565bd8e90d5b57a868ba0ccfab3
:c7112059d672dfb1b17ed4be88fa89f30b547841
:75901b80d2dac1e6eb7ce9c4b8446d9190d4896a
:92ee9bcbee0d496b1e941eeeeb1e3279e3c59f3b
:019e42ad205179335b27f2a79a873fda88ed21a3
:f036520ce0ca378df4f8f730b017107fe8cf0a03
:b8568c594e8b613bcf99a61fa64629b0ff75dfb0
:88355dd86bb6db28d6805ab8d9dc0c0f3886e721
:45b55d793c75996d8710da363825e9fe353f202d
:57d6de5ff5536ed125c804f036da93c46399c6e4
:c56c7cbec97e922af0fd58d36305646744a58ee9
:6827db64bf037f6de97ac9f37d50f32f343930a4
:848a04e2a6ce321422123dd4369d8fff2214d349
:4766d96e19faf4e874c15cfb89feba118b91c6e6
:0192dd2785a5ee3ae8c4e920cb320c702385d4ef
:bef638b29fdf84e92e8f33383eb8adb175128188
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be
:8d3308331c237b31f5e500d73e249edd53676aec
:f13e5fa699a7129ee3080ddeb31558ef7578cddb
:bb241338f172d05f92ca7138e084160b53add5bd
:9dcd5b2057ae49c2e72abaf05f9271291e36a8d2
:327661a5f401b69a985e63c374da3357fb7bd155
:4a18cece7105bb73a4f2c3ad540803eb237e7543
:dd9d8134efd68cf563286990110d5cbbad0e8fdd
:e83481ca8fd1dee992fb4262849c2354e0b45e3f
:dde881206bd0ef06123cfa7577ab60fb5afe4c06
:3e8db068ebbfae69654767b42d9b0475c53121e7
:030b5d1726ecd29df95bdeeff0b2d62043833fee
:9ff154685b04583c95ef0f393e8be81e3c51ca7b
:9deed94a82ca1811499f7e1ccec6613c25bc86ad
:5531b5e0176d5ff2b88ade6aa53115ed1cb53418
:c5f97fefee4f3213e63a3436553efa40be44c231

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/OSA/2

core_backtrace:
:741b026cb8260b7f9f82dbbdb072aa78a206633f 0x416 __kernel_vsyscall linux-gate.so.1 -
:f13e5fa699a7129ee3080ddeb31558ef7578cddb 0x2e95f raise libc.so.6 -
:f13e5fa699a7129ee3080ddeb31558ef7578cddb 0x302b3 abort libc.so.6 -
:f13e5fa699a7129ee3080ddeb31558ef7578cddb 0x6c7b5 __libc_message libc.so.6 -
:f13e5fa699a7129ee3080ddeb31558ef7578cddb 0x74139 _int_free libc.so.6 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x4d25c - libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x4d418 g_free libglib-2.0.so.0 -
:45b55d793c75996d8710da363825e9fe353f202d 0x4c45d - [exe] -
:dfca316b9fbab4f1a60def2d0c38b1357f2b6d82 0x153251 - libgtk-x11-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0xcd97 g_closure_invoke libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0x1ea3d - libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0x26ce1 g_signal_emit_valist libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0x26e64 g_signal_emit libgobject-2.0.so.0 -
:dfca316b9fbab4f1a60def2d0c38b1357f2b6d82 0x281992 gtk_tree_view_row_activated libgtk-x11-2.0.so.0 -
:dfca316b9fbab4f1a60def2d0c38b1357f2b6d82 0x287ffc - libgtk-x11-2.0.so.0 -
:dfca316b9fbab4f1a60def2d0c38b1357f2b6d82 0x150f62 - libgtk-x11-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0xbbbe - libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0xcd97 g_closure_invoke libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0x1e6e8 - libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0x26a4e g_signal_emit_valist libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0x26e64 g_signal_emit libgobject-2.0.so.0 -
:dfca316b9fbab4f1a60def2d0c38b1357f2b6d82 0x2a6e03 - libgtk-x11-2.0.so.0 -
:dfca316b9fbab4f1a60def2d0c38b1357f2b6d82 0x14e9f4 gtk_propagate_event libgtk-x11-2.0.so.0 -
:dfca316b9fbab4f1a60def2d0c38b1357f2b6d82 0x14eda0 gtk_main_do_event libgtk-x11-2.0.so.0 -
:58c8cef120f1482880240f8c8a21b090c8668f77 0x5e439 - libgdk-x11-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x46feb g_main_context_dispatch libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x47390 - libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x477f3 g_main_loop_run libglib-2.0.so.0 -
:dfca316b9fbab4f1a60def2d0c38b1357f2b6d82 0x14dac0 gtk_main libgtk-x11-2.0.so.0 -
:45b55d793c75996d8710da363825e9fe353f202d 0x14521 main [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:SSH_AGENT_PID=1099
:HOSTNAME=OSA
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/home/OSA/.gnupg/S.gpg-agent:1123:1
:GLADE_PIXMAP_PATH=:
:XDG_MENU_PREFIX=xfce-
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=3825e77c2b4233aab14a60f10000002c-1339541459.770677-1469805234
:GNOME_KEYRING_CONTROL=/run/user/OSA/keyring-6l7Gkd
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=OSA
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/tmp/ssh-pSwqvmbWD968/agent.968
:USERNAME=OSA
:XDG_CONFIG_DIRS=/etc/xdg
:MAIL=/var/spool/mail/OSA
:DESKTOP_SESSION=xfce
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/OSA/.local/bin:/home/OSA/bin
:QT_IM_MODULE=xim
:PWD=/home/OSA
:XMODIFIERS=@im=none
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=966
:GDMSESSION=xfce
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:SHLVL=2
:HOME=/home/OSA
:XDG_SEAT=seat0
:LOGNAME=OSA
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-J0RNhuXw5w,guid=453347539ea451dc98d5d83000000059
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/OSA
:GLADE_CATALOG_PATH=:
:LIBGLADE_MODULE_PATH=:
:XAUTHORITY=/var/run/gdm/auth-for-OSA-BClKzS/database
:_=/usr/bin/xfce4-session
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1132,unix/unix:/tmp/.ICE-unix/1132

gconf_subtree:
: social-bm-site = Blinklist
: browser_id = default
: startup_feed_action = 0
: last-window-maximized = false
: browser = mozilla %s
: last-itemlist-mode = false
: enclosure-download-tool = 0
: disable-javascript = false
: last-hpane-pos = 199
: toolbar_style = 
: maxitemcount = 100
: last-window-width = 1103
: trayicon = true
: browse-inside-application = false
: last-window-height = 809
: update-thread-concurrency = 2
: trayicon-new-count = false
: folder-display-mode = 0
: show-popup-windows = false
: dont-minimize-to-tray = false
: folder-display-hide-read = false
: reduced-feedlist = false
: browse-key-setting = 1
: last-vpane-pos = 220
: last-wpane-pos = 100
: browser-module = liblihtmlm.so
: disable-toolbar = false
: enclosure-download-path = 
: last-window-x = 102
: last-window-y = 31
: default-update-interval = 0
: last-zoomlevel = 100
: popup-placement = 0
: enable-fetch-retries = true
: browser_place = 0

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 11944                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       11944                11944                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:1:/home/OSA/.xsession-errors
:2:/home/OSA/.xsession-errors
:3:socket:[19040]
:4:anon_inode:[eventfd]
:5:socket:[19075]
:6:socket:[19077]
:7:/home/OSA/.liferea_1.8/liferea.db
:8:/home/OSA/.liferea_1.8/liferea.db-wal
:9:/home/OSA/.liferea_1.8/liferea.db-shm
:10:/var/tmp/etilqs_ATIqA57gQCiWmZ5 (deleted)
:11:/var/tmp/etilqs_jxsRHYOqb5xGArR (deleted)
:12:/var/tmp/etilqs_cI8yfIVU5vaCe3x (deleted)
:13:socket:[19090]
:14:anon_inode:[eventfd]
:15:anon_inode:[eventfd]
:16:socket:[19360]
:17:socket:[19424]
:18:anon_inode:[eventfd]
:19:anon_inode:[eventfd]
:20:/home/OSA/.local/share/webkit/icondatabase/WebpageIcons.db
:21:socket:[19431]
:22:socket:[2135598]
:23:socket:[2136988]

smolt_data:
:
:
:General
:=================================
:UUID: 5168a2d8-41eb-4040-9a10-cf0fd73bd365
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 1596.22
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) M processor 2.00GHz
:CPU Stepping: 8
:CPU Family: 6
:CPU Model Num: 13
:Number of CPUs: 1
:CPU Speed: 2000
:System Memory: 1509
:System Swap: 3039
:Vendor: IBM
:System: 266872U ThinkPad T43
:Form factor: Notebook
:Kernel: 3.4.0-1.fc17.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4480:1142:4116:1388) pci, yenta_cardbus, PCI/CARDBUS, ThinkPad Z60t
:(32902:16932:32902:4112) pci, ipw2200, NETWORK, PRO/Wireless 2915ABG [Calexico2] Network Connection
:(5348:5757:4116:1399) pci, tg3, ETHERNET, ThinkPad Z60t
:(32902:9828:0:0) pci, pcieport, PCI/PCI, 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 3
:(32902:9811:4116:1386) pci, ata_piix, STORAGE, 82801FBM (ICH6M) SATA Controller
:(32902:9824:0:0) pci, pcieport, PCI/PCI, 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1
:(32902:9793:4116:1384) pci, None, PCI/ISA, 82801FBM (ICH6M) LPC Interface Bridge
:(4098:21600:4116:1390) pci, radeon, VIDEO, M22 [Mobility Radeon X300]
:(32902:9834:4116:1387) pci, i801_smbus, SERIAL, 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller
:(32902:9288:0:0) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:9838:4116:1383) pci, snd_intel8x0, MULTIMEDIA_AUDIO, 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller
:(32902:9837:4116:1396) pci, snd_intel8x0m, SIMPLE, 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Modem Controller
:(32902:9817:4116:1381) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2
:(32902:9816:4116:1381) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1
:(32902:9616:4116:1397) pci, None, HOST/PCI, ThinkPad Z60t
:(32902:9818:4116:1381) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3
:(32902:9819:4116:1381) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4
:(32902:9820:4116:1382) pci, ehci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller
:(32902:9617:4116:1400) pci, pcieport, PCI/PCI, Mobile 915GM/PM Express PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_osa-lv_root / ext4 4096 4096 2248914 415434 392910 565248 422365 422365
:/dev/sda5 /boot ext4 1024 1024 508745 426853 401253 128016 127668 127668
:

var_log_messages:
:Jun 12 22:07:07 OSA abrt[8065]: File '/usr/bin/liferea' seems to be deleted
:Jun 12 22:07:09 OSA abrt[8065]: Saved core dump of pid 1142 (/usr/bin/liferea) to /var/spool/abrt/ccpp-2012-06-12-22:07:07-1142 (94871552 bytes)
Comment 1 campfirepotato 2012-06-13 12:43:30 EDT
Created attachment 591569 [details]
File: backtrace
Comment 2 campfirepotato 2012-06-13 12:43:33 EDT
Created attachment 591570 [details]
File: maps
Comment 3 campfirepotato 2012-06-13 12:43:35 EDT
Created attachment 591571 [details]
File: dso_list
Comment 4 Yanko Kaneti 2012-09-14 08:51:37 EDT
Slightly more info from a slightly newar abrt in the other report.

*** This bug has been marked as a duplicate of bug 844111 ***

Note You need to log in before you can comment on or make changes to this bug.