Bug 831855 - [abrt] mysql-workbench-5.2.40-1.fc17: magazine_chain_pop_head: Process /usr/bin/mysql-workbench-bin was killed by signal 11 (SIGSEGV)
[abrt] mysql-workbench-5.2.40-1.fc17: magazine_chain_pop_head: Process /usr/b...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: mysql-workbench (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Remi Collet
Fedora Extras Quality Assurance
abrt_hash:92a01dee79a1418f273736f2062...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-13 18:36 EDT by Adrin Jalali
Modified: 2012-09-12 08:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-12 08:47:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (4.22 KB, text/plain)
2012-06-13 18:36 EDT, Adrin Jalali
no flags Details
File: backtrace (36.40 KB, text/plain)
2012-06-13 18:36 EDT, Adrin Jalali
no flags Details
File: maps (77.75 KB, text/plain)
2012-06-13 18:36 EDT, Adrin Jalali
no flags Details
File: dso_list (16.19 KB, text/plain)
2012-06-13 18:36 EDT, Adrin Jalali
no flags Details

  None (edit)
Description Adrin Jalali 2012-06-13 18:36:32 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/bin/mysql-workbench-bin
crash_function: magazine_chain_pop_head
executable:     /usr/bin/mysql-workbench-bin
kernel:         3.4.0-1.fc17.x86_64
pid:            1888
pwd:            /home/adrin
time:           Mon 11 Jun 2012 11:17:42 AM PDT
uid:            1000
username:       adrin
xsession_errors: 

backtrace:      Text file, 37272 bytes
core_backtrace: Text file, 4322 bytes
dso_list:       Text file, 16583 bytes
maps:           Text file, 79616 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/adrin/2

environ:
:LD_PRELOAD=/$LIB/libSegFault.so
:SEGFAULT_OUTPUT_NAME=/tmp/segv_output.lbygPl
:SEGFAULT_USE_ALTSTACK=1
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=havij.bastani
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GIO_LAUNCHED_DESKTOP_FILE_PID=1880
:GPG_AGENT_INFO=/run/user/adrin/keyring-kOhASU/gpg:0:1
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GJS_DEBUG_OUTPUT=stderr
:GNOME_KEYRING_CONTROL=/run/user/adrin/keyring-kOhASU
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=adrin
:LD_LIBRARY_PATH=/usr/lib64/mysql-workbench
:SSH_AUTH_SOCK=/run/user/adrin/keyring-kOhASU/ssh
:USERNAME=adrin
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1063,unix/unix:/tmp/.ICE-unix/1063
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/MySQLWorkbench.desktop
:MAIL=/var/spool/mail/adrin
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/adrin/.local/bin:/home/adrin/bin:/usr/share/mysql-workbench/python
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/adrin
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1059
:LANG=en_US.UTF-8
:MWB_PLUGIN_DIR=/usr/lib64/mysql-workbench/plugins
:'MYSQL_UTILITIES_COMMANDS=mysqlmetagrep mysqlserverinfo mysqlrplcheck mysqlrpladmin mysqlfailover mysqlprocgrep mysqldbexport mysqldiskusage mysqldiff mysqldbcopy mysqlreplicate mysqldbcompare mysqluserclone mysqlserverclone mysqldbimport mysqlindexcheck mysqlrplshow'
:KDEDIRS=/usr
:MWB_DATA_DIR=/usr/share/mysql-workbench
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/adrin
:SHLVL=3
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:DBC_DRIVER_PATH=/usr/lib64/mysql-workbench
:LOGNAME=adrin
:PYTHONPATH=/usr/share/mysql-workbench/python
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-VDVC3YCeG5,guid=fc9dfefaee6fa5e4b90fbd9c00000034
:MWB_MODULE_DIR=/usr/lib64/mysql-workbench/modules
:MWB_LIBRARY_DIR=/usr/share/mysql-workbench/libraries
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/adrin
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-adrin-akYN3e/database
:_=/usr/bin/mysql-workbench-bin

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 63358                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       63358                63358                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:1:/home/adrin/.xsession-errors
:2:/home/adrin/.xsession-errors
:3:anon_inode:[eventfd]
:4:pipe:[21659]
:5:pipe:[21659]
:6:socket:[21660]
:7:socket:[21662]
:8:anon_inode:inotify
:9:/tmp/segv_output.lbygPl

smolt_data:
:
:
:General
:=================================
:UUID: ccb57071-aa41-461b-b42a-dfbaa45d522c
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5382.21
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2620M CPU @ 2.70GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2701
:System Memory: 7940
:System Swap: 3998
:Vendor: LENOVO
:System: 4270CTO ThinkPad W520
:Form factor: Notebook
:Kernel: 3.4.0-1.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4480:59442:6058:8655) pci, firewire_ohci, FIREWIRE, FireWire Host Controller
:(4480:59427:6058:8655) pci, sdhci-pci, BASE, N/A
:(32902:260:6058:8655) pci, None, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:257:6058:8655) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:(4147:404:6058:8655) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:7202:6058:8655) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:7171:6058:8655) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7247:6058:8655) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:7226:6058:8655) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(32902:7190:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7192:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8655) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7229:6058:8655) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(4318:3050:6058:8655) pci, snd_hda_intel, MULTIMEDIA, GF108 High Definition Audio Controller
:(4318:3578:6058:8655) pci, nvidia, VIDEO, GF108 [Quadro 1000M]
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 6382454 3654058 3334058 1602496 1328467 1328467
:/dev/sda2 /home ext4 4096 4096 23798117 3373774 2182043 5963776 5849195 5849195
:/dev/mmcblk0p1 WITHHELD vfat UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:/dev/sdb2 WITHHELD btrfs 4096 4096 231382179 174402943 165458648 0 0 0
:

var_log_messages:
:Jun 10 16:22:40 havij abrt[3753]: File '/usr/bin/mysql-workbench-bin.#prelink#.aL3HGu' seems to be deleted
:Jun 10 16:22:40 havij abrt[3753]: File '/usr/bin/mysql-workbench-bin.#prelink#.aL3HGu' seems to be a prelink temporary file
:Jun 10 16:22:41 havij abrt[3753]: Saved core dump of pid 3009 (/usr/bin/mysql-workbench-bin) to /var/spool/abrt/ccpp-2012-06-10-16:22:40-3009 (220360704 bytes)
:Jun 11 11:17:43 havij abrt[1999]: Saved core dump of pid 1888 (/usr/bin/mysql-workbench-bin) to /var/spool/abrt/ccpp-2012-06-11-11:17:42-1888 (102100992 bytes)
Comment 1 Adrin Jalali 2012-06-13 18:36:36 EDT
Created attachment 591648 [details]
File: core_backtrace
Comment 2 Adrin Jalali 2012-06-13 18:36:37 EDT
Created attachment 591649 [details]
File: backtrace
Comment 3 Adrin Jalali 2012-06-13 18:36:39 EDT
Created attachment 591650 [details]
File: maps
Comment 4 Adrin Jalali 2012-06-13 18:36:40 EDT
Created attachment 591651 [details]
File: dso_list
Comment 5 Remi Collet 2012-09-12 08:47:34 EDT
mysql-workbench-5.2.42-2 has been pushed to the Fedora stable repository.

Note You need to log in before you can comment on or make changes to this bug.