Bug 831903 - [abrt] gnome-settings-daemon-3.4.2-2.fc17: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] gnome-settings-daemon-3.4.2-2.fc17: Process /usr/libexec/gnome-setting...
Status: CLOSED DUPLICATE of bug 827295
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:1c4ca0b6c43cacecb269a76390d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-13 23:26 EDT by Mikhail
Modified: 2012-06-14 21:01 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-14 21:01:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.04 KB, text/plain)
2012-06-13 23:26 EDT, Mikhail
no flags Details
File: xsession_errors (63.47 KB, text/plain)
2012-06-13 23:26 EDT, Mikhail
no flags Details
File: maps (43.32 KB, text/plain)
2012-06-13 23:26 EDT, Mikhail
no flags Details
File: dso_list (13.81 KB, text/plain)
2012-06-13 23:26 EDT, Mikhail
no flags Details
File: build_ids (6.05 KB, text/plain)
2012-06-13 23:26 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-06-13 23:26:09 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/libexec/gnome-settings-daemon
comment:        I stopped terrible CPU usage with kill process with SEGV signal.
executable:     /usr/libexec/gnome-settings-daemon
kernel:         3.4.0-1.fc17.i686.PAE
pid:            1502
pwd:            /home/mikhail
time:           Ср. 13 июня 2012 20:38:50
uid:            1000
username:       mikhail

backtrace:      Text file, 29735 bytes
build_ids:      Text file, 6191 bytes
dso_list:       Text file, 14146 bytes
maps:           Text file, 44361 bytes
xsession_errors: Text file, 64989 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/mikhail/4

core_backtrace:
:e414308f1b40a11d99a2a34a600bc6c6529900d3 0x424 __kernel_vsyscall linux-gate.so.1 -
:abcfe6b280fcee6f1f127d40d8f54e6b4d896f5a 0xcec2 __lll_unlock_wake libpthread.so.0 -
:abcfe6b280fcee6f1f127d40d8f54e6b4d896f5a 0x95c7 _L_unlock_665 libpthread.so.0 -
:abcfe6b280fcee6f1f127d40d8f54e6b4d896f5a 0x954e __pthread_mutex_unlock_usercnt libpthread.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x88271 g_mutex_unlock libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x452da g_source_attach libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x48660 g_main_context_invoke_full libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x4874c g_main_context_invoke libglib-2.0.so.0 -
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be 0xa811c - libgio-2.0.so.0 -
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be 0xa85c5 g_settings_backend_changed libgio-2.0.so.0 -
:1bd8759bebef64391ac5c7d08cf7c047918f14d8 0x4f53 - libdconfsettings.so -
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be 0x67765 g_simple_async_result_complete libgio-2.0.so.0 -
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be 0xc14a4 - libgio-2.0.so.0 -
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be 0x67765 g_simple_async_result_complete libgio-2.0.so.0 -
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be 0x6788c - libgio-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x44a31 - libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x46feb g_main_context_dispatch libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x47390 - libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x477f3 g_main_loop_run libglib-2.0.so.0 -
:1bd8759bebef64391ac5c7d08cf7c047918f14d8 0x4265 - libdconfsettings.so -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x6c2e4 - libglib-2.0.so.0 -
:abcfe6b280fcee6f1f127d40d8f54e6b4d896f5a 0x6adf start_thread libpthread.so.0 -
:f13e5fa699a7129ee3080ddeb31558ef7578cddb 0xf155e clone libc.so.6 -

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=4
:HOSTNAME=telecon17l.afbank.ru
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=928ad44a76a7008e0260558b00000016-1339561419.320545-1134115439
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/mikhail/keyring-7Pb9KD
:QTINC=/usr/lib/qt-3.3/include
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=mikhail
:USERNAME=mikhail
:MAIL=/var/spool/mail/mikhail
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/mikhail/.local/bin:/home/mikhail/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mikhail
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1328
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/mikhail
:SHLVL=1
:LOGNAME=mikhail
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-ZAqFMBswqn,guid=6178df6b8c3e1c32eae717850000002d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:1
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-Qwf8GE/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1333,unix/unix:/tmp/.ICE-unix/1333
:DESKTOP_AUTOSTART_ID=106cc1ed4b19a15b3513395614206568500000013330001

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 15711                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       15711                15711                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:1:/home/mikhail/.xsession-errors
:2:/home/mikhail/.xsession-errors
:3:socket:[23146]
:4:anon_inode:[eventfd]
:5:anon_inode:[eventfd]
:6:anon_inode:inotify
:7:socket:[22182]
:8:anon_inode:[eventfd]
:9:anon_inode:[eventfd]
:10:anon_inode:[eventfd]
:11:socket:[23168]
:12:anon_inode:inotify
:13:socket:[22187]
:14:socket:[23170]
:15:anon_inode:inotify
:16:socket:[22209]
:17:socket:[22261]
:18:/dev/urandom
:19:socket:[23271]
:20:socket:[22423]
:21:/etc/passwd
:22:/proc/1502/mounts
:23:socket:[23390]
:24:pipe:[23462]
:25:pipe:[23462]
:26:socket:[22526]
:27:socket:[974797]

smolt_data:
:
:
:General
:=================================
:UUID: 24b82623-fdb0-487f-b726-0d6b01472500
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4787.62
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E4600  @ 2.40GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2400
:System Memory: 1980
:System Swap: 3999
:Vendor: Unknown
:System:  
:Form factor: Unknown
:Kernel: 3.4.0-1.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10672:32902:20298) pci, None, HOST/PCI, 82Q35 Express DRAM Controller
:(32902:10673:32902:20298) pci, pcieport, PCI/PCI, 82Q35 Express PCI Express Root Port
:(4523:24833:4523:24833) pci, pata_marvell, STORAGE, 88SE6101/6102 single-port PATA133 interface
:(32902:10544:32902:20298) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10530:32902:20298) pci, ahci, STORAGE, 82801IR/IO/IH (ICH9R/DO/DH) 6 port SATA AHCI Controller
:(32902:10516:32902:20298) pci, None, PCI/ISA, 82801IO (ICH9DO) LPC Interface Controller
:(32902:4285:32902:1) pci, e1000e, ETHERNET, 82566DM-2 Gigabit Network Connection
:(32902:9294:32902:20298) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10549:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10564:32902:10564) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10566:32902:10566) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:32902:10560) pci, pcieport, PCI/PCI, Optiplex 755
:(32902:10562:32902:10562) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10676:32902:20298) pci, None, SIMPLE, 82Q35 Express MEI Controller
:(32902:10568:32902:10568) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:32902:18) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4098:43664:5963:43664) pci, snd_hda_intel, MULTIMEDIA, N/A
:(4098:26457:5963:57747) pci, radeon, VIDEO, NI Turks [AMD Radeon HD 6500]
:(4545:22545:4545:22545) pci, firewire_ohci, FIREWIRE, FW322/323
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 5112811 2303439 2252246 1286144 972510 972510
:/dev/sda5 /home ext4 4096 4096 27766364 2614676 1224289 6955008 6853225 6853225
:

var_log_messages:
:Jun 13 20:38:53 telecon17l abrt[19690]: Saved core dump of pid 1502 (/usr/libexec/gnome-settings-daemon) to /var/spool/abrt/ccpp-2012-06-13-20:38:50-1502 (66580480 bytes)
:Jun 13 20:38:58 telecon17l gnome-session[1333]: WARNING: Application 'gnome-settings-daemon.desktop' killed by signal 11
Comment 1 Mikhail 2012-06-13 23:26:16 EDT
Created attachment 591720 [details]
File: backtrace
Comment 2 Mikhail 2012-06-13 23:26:21 EDT
Created attachment 591721 [details]
File: xsession_errors
Comment 3 Mikhail 2012-06-13 23:26:25 EDT
Created attachment 591722 [details]
File: maps
Comment 4 Mikhail 2012-06-13 23:26:28 EDT
Created attachment 591723 [details]
File: dso_list
Comment 5 Mikhail 2012-06-13 23:26:41 EDT
Created attachment 591724 [details]
File: build_ids
Comment 6 Matthias Clasen 2012-06-14 21:01:04 EDT

*** This bug has been marked as a duplicate of bug 827295 ***

Note You need to log in before you can comment on or make changes to this bug.