Bug 831968 - Document additional JVM settings
Document additional JVM settings
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: Messaging_Programming_Reference (Show other bugs)
2.2
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Joshua Wulf
MRG Quality Engineering
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-14 04:24 EDT by Noel OConnor
Modified: 2014-10-19 19:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-15 16:55:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noel OConnor 2012-06-14 04:24:18 EDT
Description of problem:
I was looking at the MRG-M and QPID docs around the subject of prefetech and I noticed that the MRG-M doc Programming in Apache Qpid is missing a section on the JVM settings relating to this which exists in the QPID docs.

QPID has section 3.6 which discusses the JMS client configuration using JVM args but there does seem to be an equivalent section in the MRG-M docs 


http://qpid.apache.org/books/0.14/Programming-In-Apache-Qpid/html/ch03s06.html the same section exists in 10, 12, 14 and 16

http://docs.redhat.com/docs/en-US/Red_Hat_Enterprise_MRG/2/html-single/Programming_in_Apache_Qpid/index.html#chap-Programming_in_Apache_Qpid-Using_the_Qpid_JMS_client

Was it a deliberate omission, it seems to be pretty important not to be there.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Note You need to log in before you can comment on or make changes to this bug.