Bug 832082 - Seam2.3 ui example fileUpload javax.servlet.ServletException with message: "javax.persistence.PersistenceException: org.hibernate.exception.DataException: Value too long for column "DATA BINARY(255)"
Seam2.3 ui example fileUpload javax.servlet.ServletException with message: "j...
Status: CLOSED DEFERRED
Product: JBoss Enterprise WFK Platform 2
Classification: JBoss
Component: Seam, Examples (Show other bugs)
2.0.0.ER8
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Marek Novotny
Marek Schmidt
Seam2.3
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-14 09:23 EDT by Marek Schmidt
Modified: 2012-06-19 04:18 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-19 04:18:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Schmidt 2012-06-14 09:23:51 EDT
Description of problem:

Uploading a reasonably small image into the fileUpload page in the Seam2.3 ui example fails with

Caused by javax.servlet.ServletException with message: "javax.persistence.PersistenceException: org.hibernate.exception.DataException: Value too long for column "DATA BINARY(255)": "X'89504e470d0a1a0a0000000d49484452000000b4000000be08060000009c562554000000017352474200aece1ce900000006624b474400ff00ff00ffa0bda7... (23358)"; SQL statement: insert into Picture (contentType, data, fileName, id) values (?, ?, ?, ?) [22001-161]"

Note You need to log in before you can comment on or make changes to this bug.