Bug 832116 - pt_BR translations are outdated for subscription-manager
pt_BR translations are outdated for subscription-manager
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
high Severity unspecified
: rc
: ---
Assigned To: William Poteat
Entitlement Bugs
:
Depends On: 824100
Blocks: 771748
  Show dependency treegraph
 
Reported: 2012-06-14 10:43 EDT by Alex Wood
Modified: 2013-01-07 22:55 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
No documentation needed.
Story Points: ---
Clone Of: 824100
Environment:
Last Closed: 2013-01-07 22:55:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Sharath Dwaral 2012-07-24 15:05:46 EDT
Version:
# rpm -qa| egrep "subscription-manager|python-rhsm"
subscription-manager-migration-1.0.10-1.git.25.8954ca8.el5
subscription-manager-1.0.10-1.git.25.8954ca8.el5
subscription-manager-migration-data-1.11.2.2-1.git.0.2eea155.el5
python-rhsm-1.0.3-1.git.34.b74ea4f.el5
subscription-manager-firstboot-1.0.10-1.git.25.8954ca8.el5
subscription-manager-gui-1.0.10-1.git.25.8954ca8.el5

Verification:

# for f in `rpm -ql subscription-manager | grep rhsm.mo`; do msgunfmt $f | grep msgid | wc -l && echo translations in $f; echo ""; done;
586
translations in /usr/share/locale/as/LC_MESSAGES/rhsm.mo

609
translations in /usr/share/locale/bn_IN/LC_MESSAGES/rhsm.mo

586
translations in /usr/share/locale/de_DE/LC_MESSAGES/rhsm.mo

586
translations in /usr/share/locale/es_ES/LC_MESSAGES/rhsm.mo

586
translations in /usr/share/locale/fr/LC_MESSAGES/rhsm.mo

609
translations in /usr/share/locale/gu/LC_MESSAGES/rhsm.mo

586
translations in /usr/share/locale/hi/LC_MESSAGES/rhsm.mo

586
translations in /usr/share/locale/it/LC_MESSAGES/rhsm.mo

586
translations in /usr/share/locale/ja/LC_MESSAGES/rhsm.mo

586
translations in /usr/share/locale/kn/LC_MESSAGES/rhsm.mo

586
translations in /usr/share/locale/ko/LC_MESSAGES/rhsm.mo

609
translations in /usr/share/locale/ml/LC_MESSAGES/rhsm.mo

586
translations in /usr/share/locale/mr/LC_MESSAGES/rhsm.mo

579
translations in /usr/share/locale/or/LC_MESSAGES/rhsm.mo

609
translations in /usr/share/locale/pa/LC_MESSAGES/rhsm.mo

609
translations in /usr/share/locale/pt_BR/LC_MESSAGES/rhsm.mo

586
translations in /usr/share/locale/ru/LC_MESSAGES/rhsm.mo

406
translations in /usr/share/locale/ta_IN/LC_MESSAGES/rhsm.mo

585
translations in /usr/share/locale/te/LC_MESSAGES/rhsm.mo

586
translations in /usr/share/locale/zh_CN/LC_MESSAGES/rhsm.mo

586
translations in /usr/share/locale/zh_TW/LC_MESSAGES/rhsm.mo


Expected result:

609
translations in /usr/share/locale/pt_BR/LC_MESSAGES/rhsm.mo

Portugese Translations are upto date
Moving bug to VERIFIED.
Comment 5 errata-xmlrpc 2013-01-07 22:55:02 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.