Bug 832200 - [abrt] nautilus-3.4.2-5.fc17: discovered_cb: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.4.2-5.fc17: discovered_cb: Process /usr/bin/nautilus was ki...
Status: CLOSED DUPLICATE of bug 827772
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:070f54b3ee19ecdd5ac49ccdabf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-14 16:19 EDT by Cezary
Modified: 2015-03-03 18:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-25 14:00:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.57 KB, text/plain)
2012-06-14 16:19 EDT, Cezary
no flags Details
File: maps (81.64 KB, text/plain)
2012-06-14 16:19 EDT, Cezary
no flags Details
File: dso_list (17.55 KB, text/plain)
2012-06-14 16:19 EDT, Cezary
no flags Details
File: build_ids (6.93 KB, text/plain)
2012-06-14 16:19 EDT, Cezary
no flags Details

  None (edit)
Description Cezary 2012-06-14 16:19:17 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        nautilus
crash_function: discovered_cb
executable:     /usr/bin/nautilus
kernel:         3.4.0-1.fc17.x86_64
pid:            5856
pwd:            /home/cezary
time:           czw, 14 cze 2012, 22:08:56
uid:            1000
username:       cezary
xsession_errors: 

backtrace:      Text file, 67143 bytes
build_ids:      Text file, 7093 bytes
dso_list:       Text file, 17967 bytes
maps:           Text file, 83602 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/cezary/2

core_backtrace:
:f33376b7be452923a99dfe9710382652a837f30d 0x1205b - libtotem-properties-page.so -
:31243d0d107bba586a96433c76c87a26db1e826c 0xf664 g_closure_invoke libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x206d8 - libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x2866d g_signal_emit_valist libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x287c2 g_signal_emit libgobject-2.0.so.0 -
:7d982b85513a02a6823da80f27b7a8e9c92e91a8 0x1551f - libgstpbutils-0.10.so.0 -
:7d982b85513a02a6823da80f27b7a8e9c92e91a8 0x15a36 - libgstpbutils-0.10.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0xf664 g_closure_invoke libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x206d8 - libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x2866d g_signal_emit_valist libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x287c2 g_signal_emit libgobject-2.0.so.0 -
:f23f8759450275e5e7c4881c8d6dcdec0554a0ce 0x32be2 gst_bus_async_signal_func libgstreamer-0.10.so.0 -
:f23f8759450275e5e7c4881c8d6dcdec0554a0ce 0x33977 - libgstreamer-0.10.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x476e5 g_main_context_dispatch libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47a18 - libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47ad4 g_main_context_iteration libglib-2.0.so.0 -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0x97dec g_application_run libgio-2.0.so.0 -
:ab1a939fcc29c16351c3aee9c060b33bd34ddce2 0x2af39 - [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=fujek
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/run/user/cezary/keyring-PmuO3a
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=cezary
:USERNAME=cezary
:MAIL=/var/spool/mail/cezary
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/cezary/.local/bin:/home/cezary/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/cezary
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1494
:LANG=pl_PL.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/cezary
:SHLVL=1
:LOGNAME=cezary
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-dcWsB0I5rR,guid=a040cb9ecd3a51178ee67fd50000002a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/cezary
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-cezary-H2RG1s/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1498,unix/unix:/tmp/.ICE-unix/1498
:GPG_AGENT_INFO=/run/user/cezary/keyring-PmuO3a/gpg:0:1
:SSH_AUTH_SOCK=/run/user/cezary/keyring-PmuO3a/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=5856
:DESKTOP_STARTUP_ID=gnome-shell-1720-fujek-nautilus-1_TIME195639

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 30779                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       30779                30779                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:1:/home/cezary/.xsession-errors
:2:/home/cezary/.xsession-errors
:3:socket:[24995]
:4:anon_inode:[eventfd]
:5:socket:[25624]
:6:socket:[24997]
:7:anon_inode:[eventfd]
:8:socket:[25004]
:9:anon_inode:[eventfd]
:10:socket:[23202]
:11:anon_inode:inotify
:12:/proc/5856/mounts
:13:socket:[23204]
:14:/home/cezary/.local/share/gvfs-metadata/home
:15:/home/cezary/.local/share/gvfs-metadata/home-58e61796.log
:16:socket:[25002]
:17:socket:[25003]
:18:/home/cezary/.local/share/gvfs-metadata/root
:19:socket:[25005]
:20:socket:[23987]
:21:/home/cezary/.local/share/gvfs-metadata/root-2ebc5fb2.log
:22:socket:[23237]
:23:socket:[23238]
:24:socket:[23933]
:25:socket:[23934]
:26:/home/cezary/.local/share/gvfs-metadata/network:
:27:/home/cezary/.local/share/gvfs-metadata/network:-08b99b35.log
:28:socket:[25062]
:29:socket:[25063]
:30:socket:[25071]
:31:socket:[25072]
:32:socket:[25075]
:33:socket:[25076]
:34:socket:[25119]
:35:socket:[25121]
:36:socket:[25125]
:37:socket:[25126]
:38:anon_inode:[eventfd]
:39:socket:[25787]
:40:socket:[25788]
:41:socket:[25226]

smolt_data:
:
:
:Ogólne
:=================================
:UUID: 10a512c2-6039-4d01-8758-3e47a58905f7
:System operacyjny: Fedora release 17 (Beefy Miracle)
:Domyślny poziom uruchamiania: Unknown
:Język: pl_PL.UTF-8
:Platforma: x86_64
:BogoMIPS: 4589.82
:Producent procesora: GenuineIntel
:Model procesora: Intel(R) Core(TM) i3-2350M CPU @ 2.30GHz
:Stepping procesora: 7
:Rodzina procesora: 6
:Numer modelu procesora: 42
:Liczba procesorów: 4
:Prędkość procesora: 2300
:Pamięć systemu: 3867
:Przestrzeń wymiany systemu: 7999
:Producent: FUJITSU
:System: LIFEBOOK A531 
:Konstrukcja płyty głównej: Laptop
:Jądro: 3.4.0-1.fc17.x86_64
:SELinux jest włączony: 1
:Polityka SELinuksa: targeted
:Wymuszanie SELinuksa: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Urządzenia
:=================================
:(32902:278:4303:5610) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:4303:5648) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4303:5648) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7241:4303:5640) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(32902:138:32902:21253) pci, iwlwifi, NETWORK, Centrino Wireless-N 1030 BGN
:(32902:7200:4303:5596) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:4303:5645) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:7171:4303:5642) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:4303:5647) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4303:5647) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4303:5607) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4303:5649) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4303:5648) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(4332:33128:4303:5553) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:
:
:Informacje o systemie plików
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 12774619 11193489 10553489 3203072 3011703 3011703
:/dev/sda3 /home ext4 4096 4096 107131298 64090405 58727986 26812416 26766840 26766840
:

var_log_messages:
:Jun 14 22:08:56 fujek kernel: [  252.040577] nautilus[5856]: segfault at 0 ip 00007f39c6bce05b sp 00007fff627e85c0 error 4 in libtotem-properties-page.so[7f39c6bbc000+35000]
:Jun 14 22:08:56 fujek abrt[6859]: Saved core dump of pid 5856 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-06-14-22:08:56-5856 (81686528 bytes)
Comment 1 Cezary 2012-06-14 16:19:21 EDT
Created attachment 591921 [details]
File: backtrace
Comment 2 Cezary 2012-06-14 16:19:23 EDT
Created attachment 591922 [details]
File: maps
Comment 3 Cezary 2012-06-14 16:19:28 EDT
Created attachment 591923 [details]
File: dso_list
Comment 4 Cezary 2012-06-14 16:19:30 EDT
Created attachment 591924 [details]
File: build_ids
Comment 5 Danilo Araujo 2012-06-24 16:53:35 EDT
occurred when clicking on the file

backtrace_rating: 4
Package: nautilus-3.4.2-5.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 Cosimo Cecchi 2012-06-25 14:00:55 EDT

*** This bug has been marked as a duplicate of bug 827772 ***

Note You need to log in before you can comment on or make changes to this bug.