Bug 832350 - The wiki page sometimes returns extraneous messages about creating a directory
The wiki page sometimes returns extraneous messages about creating a directory
Status: CLOSED NOTABUG
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-15 04:39 EDT by mcao
Modified: 2015-05-14 21:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-18 09:46:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The picture shows the real page I get (162.99 KB, image/png)
2012-06-15 04:39 EDT, mcao
no flags Details

  None (edit)
Description mcao 2012-06-15 04:39:50 EDT
Created attachment 592075 [details]
The picture shows the real page I get

Description of problem:

When I  signed in and entered Opensource wiki page(/community/wiki/index), I choosed the "Getting started with Openshift Origin LiveCD" page, and clicked "Edit" option, there are two sentences displayed upon the real wiki text. I put the screenshot attached.

Version-Release number of selected component (if applicable):
devenv_1844

How reproducible:
sometimes

Steps to Reproduce:
1.log in the devenv_1844
2.Enter /community/wiki/index ,choose one page,and clicked "Edit" in the page.
3.
  
Actual results:

There are two sentences looks like meaningless displayed in the front of the real wiki text.

Expected results:

Displayed the wiki text in a editable way.
Additional info:
Comment 1 Clayton Coleman 2012-06-18 09:46:26 EDT
This only occurs in devenv, and is just an artifact of the way we setup the devenv.

Note You need to log in before you can comment on or make changes to this bug.