Bug 832355 - [abrt] gedit-3.4.2-1.fc17: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-3.4.2-1.fc17: Process /usr/bin/gedit was killed by signal 11 (SI...
Status: CLOSED DUPLICATE of bug 804743
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:2b91e1a4c89ea6d3431ec017b83...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-15 04:49 EDT by Martin Abrahamsson
Modified: 2012-10-01 09:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-01 09:17:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (9.77 KB, text/plain)
2012-06-15 04:49 EDT, Martin Abrahamsson
no flags Details
File: maps (43.06 KB, text/plain)
2012-06-15 04:49 EDT, Martin Abrahamsson
no flags Details
File: backtrace (20.82 KB, text/plain)
2012-06-15 04:49 EDT, Martin Abrahamsson
no flags Details

  None (edit)
Description Martin Abrahamsson 2012-06-15 04:49:24 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        gedit
crash_function: _gdk_device_xi2_reset_scroll_valuators
executable:     /usr/bin/gedit
kernel:         3.4.0-1.fc17.x86_64
pid:            19791
pwd:            /home/martin
time:           Fri 15 Jun 2012 10:40:38 AM CEST
uid:            1000
username:       martin

backtrace:      Text file, 21324 bytes
dso_list:       Text file, 10004 bytes
maps:           Text file, 44090 bytes

build_ids:
:5d644430aadb13861de0c6fae4fa2a66dc83af7b
:63651cdc0224824a9c9324c77c3b5887378e871d
:8b33feb27b2125997520fdd21c90c42a65e438f1
:99c23b21038c62b0628b93610fb54c5900c40ffd
:faca16f15d87b83d2947a386e319b02f724dcbb5
:8875c445a3903173d553f87ffbabcdef8b55386e
:54a5cc118d928470da13565de8592b664a9868e0
:4c9c864a7c7b7ed702088955821d58137803462d
:b6d75088f555d197be1476cb1c580640826ae029
:b8bfc491895389962d926fdc99cbfbac571f2cf0
:ea125d56f5cd2b1228b110d7a069104cf0399b10
:5b4f3d35b4612be98f2bbb635b3eabf0ee7e437d
:a8efbe1d263ad42afae74bc027eee88eaa754f55
:f534feded388130df4a9e789eec1e38c320bc55b
:5dd234206476b0387cd251598aa72a2c95c763c5
:81b3fb6be6f4b0769c050cb69a1e587bd5fd4c06
:75752da7b5f30bdb8c3241f27d3fa22a35364fbe
:b277af36744327e3d58eae76bcdaadcca71a28c6
:20643e2af59cd0ea2d150becf3e1aa1489009c7d
:ec87953f655fbcbcbe71b591db5451e56739576e
:d804f8ee47797da9213a92f00cd095ecada8d79f
:710b0d8cc36603d66327090defd37c99daa38f28
:0a688bf9160e6e3a2a8f41967f3c75094bca08a7
:e91010b497ec024178c36f4365b21f668bada0ca
:31243d0d107bba586a96433c76c87a26db1e826c
:d32cbeacfd9f41e3cd29b697dd111f44a2d9c127
:253afe744466fe7580bbb6040de6183dba9e2b02
:127f8958b602715234a02b88adb08afd9e34c203
:51df4cbbc11bdab5dfc33ed3fd5782b8a5c7602d
:42675a8ad8f70ff19362070510cdf1ba202a70db
:234d4eb1aa690c38533ef82f517b390255d3bc4d
:f64b7319b84d426ed547084bdb2577f4f596c18f
:d583837f955c0fb5eedcd4f31c970221d070432f
:508cf66f72e70054a41215f80ed2385c6bb80030
:dec0de92024bee74c75c04bde4c54c097fe68ae8
:67792c148d2b8f13f6732c9367e926c26d7376c5
:516204cfc31148538d56b21e2f1b945ed50127d4
:34c3bc5097e7e3d9a9ef7b5a8dfeb49ceac65926
:c4ec0971b2dcee71aaf8374975474054245fea00
:a553a7e9625a224a8f39286909adc17787ad51bd
:822e9b3523e8312240f41a25722d539bc77ed436
:73777e822e00ca152ffca281ab0ace0cb498ec48
:404cbecd24d186758ed474b345313da28b2990fa
:396fda5abd0de2132396c4a3e94f7a7173bc26e7
:617e70e4105dfaa44b8d1f53b914e37eb5886ceb
:7aa01bce2603464d5b0d94a1ccf9aebc89e79bfc
:3f0991d9a4679b6bdd8a78ab2d05ecf4cc995651
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65
:9dc7d977acebd2e8abf2d55bf2738ea2d89f7480
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f
:ce246b3297de0d233ac2c5f9e50061e2b13a330c
:6e5d5649c704cd3a34cf145ccd2d08994f1e83ff
:4d09d82785dab5f95c01b69bc0785145a5954d30
:7c35310fc506498c612d5d982ab03becc4b4817c
:083770b54e3a9b9a53787221eadac22ef9424e07
:c834c135cbf3633b30a728366357eb759eac17e7
:6ded09a8a2934ad01a2f5158d19e143a88c92f65
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202
:c24fd7404668fdbb57aec685a0f63cdd8a289d29
:839c8e3a55bd7f61afdcfebeae52f9dadc3a69fb
:4b044fe80e4c1b69986abc4b160c303048005d4e
:00e152683c0cd4566e0077c6f5938c52633f09fa
:c61e487cc8906c4f1bd85b39a4d751b414e423a0
:5b9e2bd88a09975ecedf44c38eb10d4e4b3e62d6
:8883675a02b466547a122a9117742c5771456644
:271a2d91cc3308783ff4a7ab45049f31aa42d8b7
:0eeac854ab0b56d18d126ca7056136b4e63abed7
:8f7c190397d7c1f617e66f18f759714662b60367
:1d4df97fa6024b097b634a272447243c95c26d85
:1a0c09f270adf8398df4362ce0acfafc1f970982
:a5cf7008c28585406297cf76ce11e2e554e5a7b4
:130699b76d99d57ef46beeed9d693005f3c8917f
:1b7abd5c8129b91c0ca4f0f0812e61660236fd38
:247132297f287226a24c12e683292f5c94013066
:5350b5972464f66f404861dc50225a114a2a5e7e

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/martin/4

core_backtrace:
:8b33feb27b2125997520fdd21c90c42a65e438f1 0x3d5b0 - libgdk-3.so.0 -
:8b33feb27b2125997520fdd21c90c42a65e438f1 0x3ffc3 - libgdk-3.so.0 -
:8b33feb27b2125997520fdd21c90c42a65e438f1 0x497be - libgdk-3.so.0 -
:8b33feb27b2125997520fdd21c90c42a65e438f1 0x491f3 - libgdk-3.so.0 -
:8b33feb27b2125997520fdd21c90c42a65e438f1 0x1fee1 gdk_display_get_event libgdk-3.so.0 -
:8b33feb27b2125997520fdd21c90c42a65e438f1 0x48e52 - libgdk-3.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x476e5 g_main_context_dispatch libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47a18 - libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47e12 g_main_loop_run libglib-2.0.so.0 -
:710b0d8cc36603d66327090defd37c99daa38f28 0x179d65 gtk_main libgtk-3.so.0 -
:7aa01bce2603464d5b0d94a1ccf9aebc89e79bfc 0x27bdd main [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=4
:SSH_AGENT_PID=1554
:HOSTNAME=maab01.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/home/martin/.gnupg/S.gpg-agent:1578:1
:GLADE_PIXMAP_PATH=:
:XDG_MENU_PREFIX=xfce-
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=d90493b555f6339bd9ab6a1b0000000e-1339411907.836456-747635273
:IGNOREEOF=1
:GNOME_KEYRING_CONTROL=/run/user/martin/keyring-kqxp2h
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=martin
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/tmp/ssh-INnDesjW1422/agent.1422
:USERNAME=martin
:XDG_CONFIG_DIRS=/etc/xdg
:MAIL=/var/spool/mail/martin
:DESKTOP_SESSION=xfce
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/martin/.local/bin:/home/martin/bin
:QT_IM_MODULE=xim
:PWD=/home/martin
:XMODIFIERS=@im=none
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=1420
:GDMSESSION=xfce
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:SHLVL=2
:HOME=/home/martin
:XDG_SEAT=seat0
:LOGNAME=martin
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-koCUtFAgSN,guid=e9fee9c69a068211e6ac2707000002f7
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/martin
:GLADE_CATALOG_PATH=:
:LIBGLADE_MODULE_PATH=:
:XAUTHORITY=/var/run/gdm/auth-for-martin-4PWk6R/database
:_=/usr/bin/xfce4-session
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1587,unix/unix:/tmp/.ICE-unix/1587
:DISPLAY=:0.0

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 127718               processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       127718               127718               signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:1:/home/martin/.xsession-errors
:2:/home/martin/.xsession-errors
:3:socket:[386402]
:4:anon_inode:[eventfd]
:5:socket:[387887]
:6:socket:[385476]
:7:anon_inode:[eventfd]
:8:anon_inode:[eventfd]
:9:socket:[386403]
:10:anon_inode:[eventfd]
:11:anon_inode:inotify
:12:socket:[386409]
:13:/home/martin/.local/share/gvfs-metadata/root (deleted)
:14:/home/martin/.local/share/gvfs-metadata/root-9d3cd678.log (deleted)
:15:/home/martin/.local/share/gvfs-metadata/home (deleted)
:16:/home/martin/.local/share/gvfs-metadata/home-363c9d04.log (deleted)

var_log_messages:
:Jun 15 10:40:38 maab01 kernel: [338160.137289] gedit[19791]: segfault at 70 ip 0000003e6b43d5b0 sp 00007fff1e804db8 error 4 in libgdk-3.so.0.400.3[3e6b400000+78000]
:Jun 15 10:40:39 maab01 abrt[31420]: Saved core dump of pid 19791 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2012-06-15-10:40:38-19791 (77737984 bytes)
Comment 1 Martin Abrahamsson 2012-06-15 04:49:29 EDT
Created attachment 592076 [details]
File: dso_list
Comment 2 Martin Abrahamsson 2012-06-15 04:49:32 EDT
Created attachment 592077 [details]
File: maps
Comment 3 Martin Abrahamsson 2012-06-15 04:49:34 EDT
Created attachment 592078 [details]
File: backtrace
Comment 4 Marek Kašík 2012-10-01 09:17:09 EDT

*** This bug has been marked as a duplicate of bug 804743 ***

Note You need to log in before you can comment on or make changes to this bug.