Bug 832406 - $dns/pricing or /community/pricing page does not exist
$dns/pricing or /community/pricing page does not exist
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
high Severity medium
: ---
: ---
Assigned To: Fabiano Franz
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-15 06:48 EDT by mcao
Modified: 2015-05-14 21:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-25 14:26:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The picture shows the result I get from link $dns/community/pricing. (111.36 KB, image/png)
2012-06-15 06:48 EDT, mcao
no flags Details

  None (edit)
Description mcao 2012-06-15 06:48:50 EDT
Created attachment 592099 [details]
The picture shows the result I get from link $dns/community/pricing.

Description of problem:

The $dns/pricing link should be redirected to the pricing infor page in community.But I click the link, just get a not found error.

Version-Release number of selected component (if applicable):
devenv_1844

How reproducible:
always

Steps to Reproduce:
1.Put the URL $dns/pricing or $dns/community/pricing
2.
3.
  
Actual results:
Get pricing infor page in community.

Expected results:
Return a not found error.

Additional info:
Comment 1 Clayton Coleman 2012-06-15 14:41:26 EDT
Neither of these items are complete yet, because this feature won't be totally in the devenv (only on staging) and the release ticket item is not yet created.
Comment 2 Fabiano Franz 2012-06-15 16:42:18 EDT
All available now on staging. Pricing page is published and the redirect should also work.

https://stg.openshift.redhat.com/pricing
Comment 3 Xiaoli Tian 2012-06-17 06:55:58 EDT
Tested it on stage, pricing page is there.

Note You need to log in before you can comment on or make changes to this bug.