Bug 832444 - openttd can't start : error : Failed to select requested sounds set 'OpenSFX'
openttd can't start : error : Failed to select requested sounds set 'OpenSFX'
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: openttd (Show other bugs)
17
i686 Linux
unspecified Severity low
: ---
: ---
Assigned To: Felix Kaechele
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-15 08:16 EDT by ygnobl
Modified: 2013-02-13 17:44 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-13 17:44:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ygnobl 2012-06-15 08:16:36 EDT
Description of problem:
I can't start openttd after installing it by 
   # yum install openttd

When I try int a console, an error message appears :
 Error: Failed to select requested sounds set 'OpenSFX'

I search about an opensfx package with yumex, but I don't find it.



How reproducible:
Just install and try to launch...

Steps to Reproduce:
1.launch openttd
2.
3.
  
Actual results:
Error: Failed to select requested sounds set 'OpenSFX'

Expected results:
launching of openttd

Additional info:
I'm use F17 installed with KDE's live.

I have activated this repos : rpmfusion free and nonfree, chromium, texlive and livna (for dvd

on a Compaq nc4400 notebook
Comment 1 Felix Kaechele 2012-06-15 11:58:25 EDT
Hi there,

OpenSFX isn't in the Fedora repo due to licensing issues.
Normally OpenTTD should issue an error that it is not available but after closing that error OpenTTD should run fine.

Does it crash for you or something like that?
Comment 2 Felix Kaechele 2013-02-13 17:44:29 EST
Should be fixed in current version.

Note You need to log in before you can comment on or make changes to this bug.