Bug 832468 - Missing site publisher installation guide / Invalid link
Missing site publisher installation guide / Invalid link
Status: NEW
Product: JBoss Enterprise Portal Platform 5
Classification: JBoss
Component: Site Publisher Packaging (Show other bugs)
5.2.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: hfnukal@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-15 09:15 EDT by Marc Zottner
Modified: 2012-06-17 16:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Zottner 2012-06-15 09:15:21 EDT
Description of problem:

The installation guide for Site Publisher on EPP 5.2.x is missing here: http://docs.redhat.com/docs/en-US/JBoss_Enterprise_Portal_Platform/

Thus the "README.txt" (in the binary of site-publisher) contains an invalid link: 

<quote>
Installation instructions can be found here:
http://docs.redhat.com/docs/en-US/JBoss_Enterprise_Portal_Platform/5.2/html/Site_Publisher_Installation_Guide/index.html
</quote>


Version-Release number of selected component (if applicable):


How reproducible:

Try to open: http://docs.redhat.com/docs/en-US/JBoss_Enterprise_Portal_Platform/5.2/html/Site_Publisher_Installation_Guide/index.html
  
Actual results:

404 not found

Expected results:

Installation guide of Site Publisher.
Comment 1 Jared MORGAN 2012-06-17 16:22:34 EDT
(In reply to comment #0)
> Description of problem:
> 
> The installation guide for Site Publisher on EPP 5.2.x is missing here:
> http://docs.redhat.com/docs/en-US/JBoss_Enterprise_Portal_Platform/
> 
> Thus the "README.txt" (in the binary of site-publisher) contains an invalid
> link: 
> 
> <quote>
> Installation instructions can be found here:
> http://docs.redhat.com/docs/en-US/JBoss_Enterprise_Portal_Platform/5.2/html/
> Site_Publisher_Installation_Guide/index.html
> </quote>
> 
> 
> Version-Release number of selected component (if applicable):
> 
> 
> How reproducible:
> 
> Try to open:
> http://docs.redhat.com/docs/en-US/JBoss_Enterprise_Portal_Platform/5.2/html/
> Site_Publisher_Installation_Guide/index.html
>   
> Actual results:
> 
> 404 not found
> 
> Expected results:
> 
> Installation guide of Site Publisher.

Hi Mark

Thanks for your report.

The Site Publisher Installation Guide has been merged with the Enterprise Portal Platform Installation Guide for v5.2.2. 

http://docs.redhat.com/docs/en-US/JBoss_Enterprise_Portal_Platform/5.2/html-single/Installation_Guide/index.html

The decision was made because Site Publisher is in fact an add-on that requires Enterprise Portal Platform to run. It was determined that having an installation guide specific to Site Publisher was not necessary, and made pre-configuration steps required to use the add-on hard to reference.

Your observation about the README.txt in the Site Publisher Binary has been noted, and I will reassign this ticket to an engineer to have this link corrected.

Thanks again for logging the bug.

Cheers

Jared

Note You need to log in before you can comment on or make changes to this bug.