Bug 832509 - [abrt] git-dag: QGLShaderPrivate::create: Process /usr/bin/python2.7 was killed by signal 11 (SIGSEGV)
[abrt] git-dag: QGLShaderPrivate::create: Process /usr/bin/python2.7 was kill...
Status: CLOSED DUPLICATE of bug 831307
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:5a912c360a44ee53be9b2be3016...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-15 11:14 EDT by David R. Fischer
Modified: 2012-06-15 11:22 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-15 11:22:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (16.21 KB, text/plain)
2012-06-15 11:14 EDT, David R. Fischer
no flags Details
File: build_ids (6.65 KB, text/plain)
2012-06-15 11:15 EDT, David R. Fischer
no flags Details
File: smolt_data (6.15 KB, text/plain)
2012-06-15 11:15 EDT, David R. Fischer
no flags Details
File: maps (72.52 KB, text/plain)
2012-06-15 11:15 EDT, David R. Fischer
no flags Details
File: backtrace (87.98 KB, text/plain)
2012-06-15 11:15 EDT, David R. Fischer
no flags Details

  None (edit)
Description David R. Fischer 2012-06-15 11:14:55 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/python /usr/bin/git-dag --prompt
executable:     /usr/bin/python2.7
kernel:         3.3.7-1.fc16.x86_64
pid:            30914
pwd:            /Share/src_depot/projects/GITHUB/CmdRunnerPoller
reason:         Process /usr/bin/python2.7 was killed by signal 11 (SIGSEGV)
time:           Fri 15 Jun 2012 08:12:23 AM MST
uid:            1501
username:       dafischer
xsession_errors: 

backtrace:      Text file, 90095 bytes
build_ids:      Text file, 6808 bytes
dso_list:       Text file, 16598 bytes
maps:           Text file, 74259 bytes
smolt_data:     Text file, 6296 bytes

environ:
:XDG_VTNR=1
:MANPATH=:/usr/X11/man:/usr/local/man:/usr/man:/usr/local/samba/man
:SSH_AGENT_PID=2536
:XDG_SESSION_ID=2
:HOSTNAME=soul.modmatrix.homelinux.net
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=e90d4ab6c829a5e09634827f0000000d-1338729588.370799-1333812814
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-3nEJsm
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=dafischer
:LD_LIBRARY_PATH=/usr/lib/oracle/10.2.0.4/client64/lib:
:QEMU_AUDIO_DRV=pa
:SSH_AUTH_SOCK=/tmp/keyring-3nEJsm/ssh
:USERNAME=dafischer
:MAIL=/var/spool/mail/dafischer
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/sbin:/bin:/etc:/usr/local/sbin:/usr/local/bin:/usr/X11R6/bin:/usr/X11/bin:/home/dafischer:/home/dafischer/bin:/usr/games:/Users/dafischer/OracleClient/bin:/home/dafischer/bin:
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/dafischer
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=2347
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/dafischer
:XDG_SEAT=seat0
:SHLVL=1
:'MAILPATH=/var/mail/dafischer?Hey new mail'
:BASH_ENV=/home/dafischer/.bashrc
:PYTHONPATH=/home/dafischer/Libraries/python
:LOGNAME=dafischer
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:CLASSPATH=:.
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-R0JCicWxMf,guid=e33146689d65be297450618b00000030
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/dafischer
:DISPLAY=:0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-dafischer-tWgRCO/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2352,unix/unix:/tmp/.ICE-unix/2352
:GPG_AGENT_INFO=/tmp/keyring-3nEJsm/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-5548-soul.modmatrix.homelinux.net-git-dag-1_TIME330707437
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/git-dag.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=30914

var_log_messages:
:Jun 12 10:51:56 soul kernel: [81063.890362] git-dag[16864]: segfault at 0 ip           (null) sp 00007fff839b0af8 error 14 in python2.7[400000+1000]
:Jun 12 10:51:57 soul abrt[16894]: Saved core dump of pid 16864 (/usr/bin/python2.7) to /var/spool/abrt/ccpp-2012-06-12-10:51:56-16864 (81010688 bytes)
:Jun 15 08:12:23 soul kernel: [330580.283266] git-dag[30914]: segfault at 0 ip           (null) sp 00007fffe9534ad8 error 14 in python2.7[400000+1000]
:Jun 15 08:12:24 soul abrt[30946]: Saved core dump of pid 30914 (/usr/bin/python2.7) to /var/spool/abrt/ccpp-2012-06-15-08:12:23-30914 (72585216 bytes)
Comment 1 David R. Fischer 2012-06-15 11:14:59 EDT
Created attachment 592159 [details]
File: dso_list
Comment 2 David R. Fischer 2012-06-15 11:15:01 EDT
Created attachment 592160 [details]
File: build_ids
Comment 3 David R. Fischer 2012-06-15 11:15:03 EDT
Created attachment 592161 [details]
File: smolt_data
Comment 4 David R. Fischer 2012-06-15 11:15:05 EDT
Created attachment 592162 [details]
File: maps
Comment 5 David R. Fischer 2012-06-15 11:15:07 EDT
Created attachment 592163 [details]
File: backtrace
Comment 6 Thomas Spura 2012-06-15 11:22:46 EDT
I don't see much difference than in bug #831307.

So it's still an nvidia bug...

Closing as a dublicate of your original bug report.

*** This bug has been marked as a duplicate of bug 831307 ***

Note You need to log in before you can comment on or make changes to this bug.