Bug 832523 - System search results inconsistent with empty key/value "contains" clause, paginantion broken
System search results inconsistent with empty key/value "contains" clause, pa...
Status: CLOSED DUPLICATE of bug 820111
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
0.8
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Raymond Mancy
:
Depends On: 769286 769531 769579
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-15 12:19 EDT by Steven Lawrance
Modified: 2014-12-07 20:12 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 769286
Environment:
Last Closed: 2012-06-17 17:01:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Lawrance 2012-06-15 12:19:55 EDT
Searching the systems with an empty "contains" field for key/value results in weirdness similar to bug 769286, i.e. 6-10 results per page.
Comment 2 Raymond Mancy 2012-06-17 17:01:23 EDT
This should be resolved when 82011 is deployed.

*** This bug has been marked as a duplicate of bug 82011 ***
Comment 3 Dan Callaghan 2012-06-18 22:46:30 EDT

*** This bug has been marked as a duplicate of bug 820111 ***

Note You need to log in before you can comment on or make changes to this bug.