Bug 8326 - /etc/mime.types not complete
/etc/mime.types not complete
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: mailcap (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-10 06:21 EST by Mike Mason
Modified: 2014-03-16 22:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-13 10:37:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Mason 2000-01-10 06:21:31 EST
Our apache install was returning tgz and gz files as type text/plain, and
this was due to a blank for type application/x-gzip.

Fix was to add the line
application/x-gzip              gz tgz

to /etc/mime.types
Comment 1 Bill Nottingham 2000-01-13 10:37:59 EST
Fixed in CVS, will be in the next mailcap release (2.0.4-1)
Comment 2 Riley H Williams 2000-01-18 09:12:59 EST
Related to this, what is the correct entry for *.bz2 files?

Note You need to log in before you can comment on or make changes to this bug.