Bug 832682 - [abrt] gnome-online-accounts-3.4.2-1.fc17: elf_machine_rela_relative: Process /usr/libexec/goa-daemon was killed by signal 11 (SIGSEGV)
[abrt] gnome-online-accounts-3.4.2-1.fc17: elf_machine_rela_relative: Process...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:042993c7cec33f2fe337830b57b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-16 07:23 EDT by Mirco Scaramucci
Modified: 2012-09-07 12:26 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-07 12:26:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (100.41 KB, text/plain)
2012-06-16 07:24 EDT, Mirco Scaramucci
no flags Details
File: maps (15.89 KB, text/plain)
2012-06-16 07:24 EDT, Mirco Scaramucci
no flags Details
File: dso_list (7.26 KB, text/plain)
2012-06-16 07:24 EDT, Mirco Scaramucci
no flags Details

  None (edit)
Description Mirco Scaramucci 2012-06-16 07:23:58 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
crash_function: elf_machine_rela_relative
executable:     /usr/libexec/goa-daemon
kernel:         3.4.0-1.fc17.i686.PAE
pid:            1279
pwd:            /
time:           Sat 16 Jun 2012 12:22:13 PM BST
uid:            1000
username:       mirco
xsession_errors: 

backtrace:      Text file, 102815 bytes
dso_list:       Text file, 7430 bytes
maps:           Text file, 16269 bytes

build_ids:
:9aea670864d2a34a222fd110376f7946b702de7c
:57d6de5ff5536ed125c804f036da93c46399c6e4
:c37ce5a56ac9116ef3203d075293c839e22aadc9
:fb2937738211d999ca6946e653412fbfabb1f613
:4bd9cd3a78fa841a2bcf0df8c7e838b80cccd5f3
:d2d70b66d6e3dd5d47522dd9d39a7087abd774b4
:e0185ee9a89ad3f701e8fa2c658e242b453d4d2b
:92aaf9e3a33962226af01da69620e9be799859d4
:35b89ab09e065e4da8f417312ca2f1105efc0a01
:51c5143290e72bc2261bd1f400e1fc17a96368a4
:78ed116d75b55191efa79ea156f4510a9493a52e
:c48bdbb2542d5d7ce5b081f57915ca6164dd70b5
:1d6d247cb1c1dc86b34ab960d58c82d7cce35e15
:c56c7cbec97e922af0fd58d36305646744a58ee9
:fad91ac353e3532099b38d4dffada3e91cf97fa3
:030b5d1726ecd29df95bdeeff0b2d62043833fee
:ccd17c03940a8cb54bb2f9c6f6d76626976fccf7
:15beedcb299b506c9c6a09bdfed67a02095644a5
:7468ba793c595989f2e6a123e4a2af42f38ef0fe
:e9363a6b468d459c7e4cb0d9757079106b3a882c
:4723ea68ac0f3366ffaefee6b60b82b1aa2ea5e4
:b6b72b152e490391f0018078267b9417fb7f3a53
:48e631bc3afa3a7749178051e7bb45ba04c54461
:0db1085b6f5f26681999bf8762e7374bb8179395
:6827db64bf037f6de97ac9f37d50f32f343930a4
:848a04e2a6ce321422123dd4369d8fff2214d349
:757d0ed5f496fc377d8558caf8987cefa4679f96
:ad9e27665744b5e0f27506032bcfd11acc11a16c
:a96cfe9e9cdc55f989a314b934ad9945aa11602a
:88feb1ae7bd6a540fbffc92d2e1fec7c932d3852
:9ed05e8e8a8b5707f28623112c1eea0ab4c2da77
:9f30eeaf4e234e9a6dd7b3c416c48007b73d332a
:92ee9bcbee0d496b1e941eeeeb1e3279e3c59f3b
:4917bcde22f3be7892a0289b37cf7dfc987c8474
:4c23c393ed8b8565bd8e90d5b57a868ba0ccfab3
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be
:346c7f8a791cd1b7be07bfff6f849d658d506a17
:4766d96e19faf4e874c15cfb89feba118b91c6e6
:56daa92d571686554be873defadd538202804a3c
:de9d7cbf664acdddd5f97fc560de561108ec67e7
:010019fe895f15a57d7a7ee97fef48257f4a32b7
:f48ad284394152b21bb23d27734b77b4a2dcd7cf
:8d3308331c237b31f5e500d73e249edd53676aec
:f13e5fa699a7129ee3080ddeb31558ef7578cddb
:bb241338f172d05f92ca7138e084160b53add5bd
:9dcd5b2057ae49c2e72abaf05f9271291e36a8d2
:d44eca373263d7abb445ddd5bad3dafbccd8cfed
:bfb4c1bea53e1308a7b6e19b087e82e5f96890a2
:27f036ebedbdf5631b5b868ecb461854c9274cd6
:c5f97fefee4f3213e63a3436553efa40be44c231
:31b94f9b447b74280d5f248dd2c756f8f5e25acc
:75901b80d2dac1e6eb7ce9c4b8446d9190d4896a
:7245c0bfcb6edd7f1394d107da2259d8896fa981
:0192dd2785a5ee3ae8c4e920cb320c702385d4ef
:a9580794bfc6165a1f9cbef59f20c90d46c59980
:c9666f5e43b3b03d782acadda76ae3074095c8a4
:dde881206bd0ef06123cfa7577ab60fb5afe4c06
:019e42ad205179335b27f2a79a873fda88ed21a3
:5a4f11df8768bdf496175d6aee50ff5fa4d0121a
:327661a5f401b69a985e63c374da3357fb7bd155
:2db83a4c3dc4ba607b77e73639ac847081193f8c
:3e8db068ebbfae69654767b42d9b0475c53121e7
:bb2c44325b70eca28c1e8c6ec86dc09544e793a2
:9ff154685b04583c95ef0f393e8be81e3c51ca7b
:a07c1cfe99bcbd5d557090c3ce0099c1c7fdab54
:c25f4a34816c8918d5cce3f8b7a851948c6db023
:5158fdc5ad637795eade3a6cbafa34253a8f7b1f
:f036520ce0ca378df4f8f730b017107fe8cf0a03
:f177d11985df8b84b40becd83bd3ce8e95e42beb
:5b5557b5b0427930b220a00961393e29809c42f0
:e49afb9dc9dca224b87a25484f8eeff1672b7277
:9deed94a82ca1811499f7e1ccec6613c25bc86ad
:abcfe6b280fcee6f1f127d40d8f54e6b4d896f5a
:5531b5e0176d5ff2b88ade6aa53115ed1cb53418
:4f17f22f5debb7206c1045ebb6dc8a34a811b901
:4a18cece7105bb73a4f2c3ad540803eb237e7543
:ba148f978034eebf97945bc788a04a9f513a0088
:acccee84fefeebf82dea74d95ce0369573298fe3
:c231c23d958aa42bb98f000cee5a9a11e090249d
:88355dd86bb6db28d6805ab8d9dc0c0f3886e721
:b23f7b89bf3bebd443fa7cfdfa98b6e00c0f8d33

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/mirco/2

core_backtrace:
:3e8db068ebbfae69654767b42d9b0475c53121e7 0xc50c _dl_relocate_object ld-linux.so.2 -
:3e8db068ebbfae69654767b42d9b0475c53121e7 0x35c9 dl_main ld-linux.so.2 -
:3e8db068ebbfae69654767b42d9b0475c53121e7 0x15026 _dl_sysdep_start ld-linux.so.2 -
:3e8db068ebbfae69654767b42d9b0475c53121e7 0x5031 _dl_start ld-linux.so.2 -
:3e8db068ebbfae69654767b42d9b0475c53121e7 0x10f7 _start ld-linux.so.2 -

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-fJRRKErMNA,guid=c609d7d8ba9536a58609da580000003d
:XDG_RUNTIME_DIR=/run/user/mirco
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/run/user/mirco/keyring-WteRZb/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/916,unix/unix:/tmp/.ICE-unix/916
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:XDG_VTNR=1
:USERNAME=mirco
:GDMSESSION=gnome
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/run/user/mirco/keyring-WteRZb/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-fJRRKErMNA,guid=c609d7d8ba9536a58609da580000003d
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-mirco-oIP4za/database
:USER=mirco
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=912
:SHLVL=1
:PWD=/home/mirco
:GNOME_KEYRING_CONTROL=/run/user/mirco/keyring-WteRZb
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=mirco
:HOME=/home/mirco

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 24105                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       24105                24105                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:1:/dev/null
:2:/dev/null

smolt_data:
:
:
:General
:=================================
:UUID: dd17d391-892a-44d2-b2fb-49477781c644
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 5586.28
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) 4 CPU 2.80GHz
:CPU Stepping: 1
:CPU Family: 15
:CPU Model Num: 4
:Number of CPUs: 2
:CPU Speed: 2800
:System Memory: 3029
:System Swap: 5087
:Vendor: Dell Inc.
:System: OptiPlex GX280 
:Form factor: Space-saving
:Kernel: 3.4.0-1.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:9792:0:0) pci, None, PCI/ISA, 82801FB/FR (ICH6/ICH6R) LPC Interface Bridge
:(5348:5751:4136:377) pci, tg3, ETHERNET, Optiplex GX280
:(32902:9834:4136:377) pci, i801_smbus, SERIAL, Optiplex GX280
:(32902:9809:4136:377) pci, ata_piix, STORAGE, Optiplex GX280
:(32902:9824:0:0) pci, pcieport, PCI/PCI, 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1
:(32902:9826:0:0) pci, pcieport, PCI/PCI, 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 2
:(32902:9839:4136:377) pci, ata_piix, STORAGE, 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller
:(4318:3050:4163:33746) pci, snd_hda_intel, MULTIMEDIA, GF108 High Definition Audio Controller
:(32902:9294:0:0) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:9838:4136:377) pci, snd_intel8x0, MULTIMEDIA_AUDIO, Optiplex GX280
:(4318:3556:4163:33746) pci, nvidia, VIDEO, N/A
:(32902:9817:4136:377) pci, uhci_hcd, USB, Optiplex GX280
:(32902:9816:4136:377) pci, uhci_hcd, USB, Optiplex GX280
:(32902:9600:4136:377) pci, None, HOST/PCI, 82915G/P/GV/GL/PL/910GL Memory Controller Hub
:(32902:9818:4136:377) pci, uhci_hcd, USB, Optiplex GX280
:(32902:9819:4136:377) pci, uhci_hcd, USB, Optiplex GX280
:(32902:9820:4136:377) pci, ehci_hcd, USB, Optiplex GX280
:(32902:9601:32902:0) pci, pcieport, PCI/PCI, 82915G/P/GV/GL/PL/910GL PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_fedodell17-lv_root / ext4 4096 4096 13081819 10777349 10121989 3276800 3019996 3019996
:/dev/sda3 /boot ext4 1024 1024 508745 410889 385289 128016 127673 127673
:/dev/mapper/vg_fedodell17-lv_home /home ext4 4096 4096 43501054 42774973 40597130 10895360 10894319 10894319
:

var_log_messages:
:Jun 14 15:53:14 fedodell17 goa[1256]: goa-daemon version 3.4.1 starting [main.c:112, main()]
:Jun 14 15:58:00 fedodell17 goa[1826]: goa-daemon version 3.4.1 starting [main.c:112, main()]
:Jun 14 16:49:03 fedodell17 goa[1220]: goa-daemon version 3.4.2 starting [main.c:112, main()]
:Jun 14 17:42:44 fedodell17 goa[1211]: goa-daemon version 3.4.2 starting [main.c:112, main()]
:Jun 15 09:01:50 fedodell17 goa[1266]: goa-daemon version 3.4.2 starting [main.c:112, main()]
:Jun 16 12:22:13 fedodell17 kernel: [   69.206053] goa-daemon[1279]: segfault at 74b6af95 ip 4bb5950c sp bf8d4040 error 6 in ld-2.15.so[4bb4d000+1f000]
:Jun 16 12:22:15 fedodell17 abrt[1283]: Saved core dump of pid 1279 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2012-06-16-12:22:13-1279 (34299904 bytes)
:Jun 16 12:22:22 fedodell17 kernel: [   78.928709] goa-daemon[1325]: segfault at 74b12f95 ip 4bb5950c sp bffe1cb0 error 6 in ld-2.15.so[4bb4d000+1f000]
:Jun 16 12:22:22 fedodell17 abrt[1326]: Not dumping repeating crash in '/usr/libexec/goa-daemon'
Comment 1 Mirco Scaramucci 2012-06-16 07:24:03 EDT
Created attachment 592310 [details]
File: backtrace
Comment 2 Mirco Scaramucci 2012-06-16 07:24:05 EDT
Created attachment 592311 [details]
File: maps
Comment 3 Mirco Scaramucci 2012-06-16 07:24:07 EDT
Created attachment 592312 [details]
File: dso_list
Comment 4 Petr Kočandrle 2012-06-24 08:21:22 EDT
I've restarted gnome-shell by Alt+F2 and 'r' command.

backtrace_rating: 4
Package: gnome-online-accounts-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 5 Petr Kočandrle 2012-06-27 18:03:43 EDT
The problem dissapeared for me after reinstallation of nvidia proprietary driver. I've noticed there is a problem with prelink and nvidia proprietary driver so maybe this bug was caused by it.

Note You need to log in before you can comment on or make changes to this bug.