This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 832801 - Can't detach/brake BOND interface with VLAN network on 3.0 host
Can't detach/brake BOND interface with VLAN network on 3.0 host
Status: CLOSED DUPLICATE of bug 840307
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Einav Cohen
yeylon@redhat.com
network
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-17 10:08 EDT by Meni Yakove
Modified: 2016-04-18 02:58 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-17 02:48:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Detach BOND (367.94 KB, image/jpeg)
2012-06-17 10:08 EDT, Meni Yakove
no flags Details

  None (edit)
Description Meni Yakove 2012-06-17 10:08:03 EDT
Created attachment 592432 [details]
Detach BOND

Description of problem:
Can't detach/brake BOND interface with VLAN network on 3.0 host.



How reproducible:
Always

Steps to Reproduce:
1.Create BOND interface on 3.0 host > attach to VLAN network > apply 
2.Select the newly created BOND with VLAN.
3.The detach button is grayed out. 
  
Actual results:
Can't detach BOND interface, detach button is grayed out

Expected results:
detach button should be accessible and we should be able to detach and brake the BOND interface
Comment 2 Yaniv Kaul 2012-06-18 02:49:54 EDT
Does it work correctly against 3.1 hosts?
Comment 3 Meni Yakove 2012-06-18 02:53:59 EDT
(In reply to comment #2)
> Does it work correctly against 3.1 hosts?

Yes, 3.1 hosts using SetwopNetworks and there is no problem to detach interfaces from BOND.
Comment 4 lpeer 2012-07-17 02:48:47 EDT

*** This bug has been marked as a duplicate of bug 840307 ***

Note You need to log in before you can comment on or make changes to this bug.