Bug 833131 - Non-fatal POSTUN scriptlet failure in rpm package 1:NetworkManager
Non-fatal POSTUN scriptlet failure in rpm package 1:NetworkManager
Status: CLOSED DUPLICATE of bug 827747
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-06-18 12:40 EDT by Stef Walter
Modified: 2012-06-21 07:34 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-06-21 07:34:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Stef Walter 2012-06-18 12:40:52 EDT
Description of problem:

Messages that appear when updating NetworkManager from released F17.

Non-fatal POSTUN scriptlet failure in rpm package 1:NetworkManager-
  Cleanup    : 1:totem-nautilus-3.4.1-3.fc17.x86_64                     267/493 
/var/tmp/rpm-tmp.k1zz63: line 6: syntax error near unexpected token `fi'
/var/tmp/rpm-tmp.k1zz63: line 6: `fi'
warning: %postun(NetworkManager-1: scriptlet failed, exit status 2

Version-Release number of selected component (if applicable):

After update:

Installed Packages
Name        : NetworkManager
Arch        : x86_64
Epoch       : 1
Version     :
Release     : 9.git20120521.fc17

How reproducible:

Not sure.

Steps to Reproduce:
1. Install F17 from Live CD
2. yum upgrade
Actual results:

Broken script.

Expected results:

Silent, successful, no broken script.
Comment 1 Jirka Klimes 2012-06-21 07:34:01 EDT

*** This bug has been marked as a duplicate of bug 827747 ***

Note You need to log in before you can comment on or make changes to this bug.