Bug 833284 - jenkins server creation failed returns incorrect error message
jenkins server creation failed returns incorrect error message
Status: CLOSED DUPLICATE of bug 813660
Product: OpenShift Origin
Classification: Red Hat
Component: Containers (Show other bugs)
2.x
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Rob Millner
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-19 03:01 EDT by Meng Bo
Modified: 2015-05-14 18:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-19 17:26:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Meng Bo 2012-06-19 03:01:57 EDT
Description of problem:
Comfusing output when creating jenkins server get failed.

Version-Release number of selected component (if applicable):
cartridge-jenkins-1.4-0.94.3-1.git.0.2d55cc2.el6.noarch

How reproducible:
always

Steps to Reproduce:
1.create jenkins server get failure
2.
3.
  
Actual results:
#rhc app create -a jenkins -t jenkins-1.4 -pxx -d -n
Submitting form:
debug: true
rhlogin: bmeng@redhat.com
Contacting https://ec2-23-22-228-105.compute-1.amazonaws.com
Creating application: jenkins in bmengdev
Contacting https://ec2-23-22-228-105.compute-1.amazonaws.com
Problem reported from server. Response code was 503.

DEBUG:


Exit Code: 1
broker_c: namespacerhloginsshapp_uuiddebugaltercartridgecart_typeactionapp_nameapi
api_c: placeholder
API version:    1.1.3

RESULT:

Jenkins created successfully.  Please make note of these credentials:

   User: admin
   Password: Psgi9LwevnMx

Note:  You can change your password at: https://jenkins-bmengdev.dev.rhcloud.com/me/configure

Error communicating with DNS system.  If the problem persists please contact Red Hat support.

Expected results:
Should reture message like “Jenkins create failed.”

Additional info:
The app creation failed and cannot be accessed by the given URL.
Comment 1 Rob Millner 2012-06-19 17:26:56 EDT

*** This bug has been marked as a duplicate of bug 813660 ***

Note You need to log in before you can comment on or make changes to this bug.