Bug 833312 - man-db-2.6.2 is available
man-db-2.6.2 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: man-db (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Schiffer
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-19 04:31 EDT by Upstream Release Monitoring
Modified: 2012-07-10 14:31 EDT (History)
2 users (show)

See Also:
Fixed In Version: man-db-2.6.2-1.fc18
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-10 14:31:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-06-19 04:31:08 EDT
Latest upstream release: 2.6.2
Current version in Fedora Rawhide: 2.6.1
URL: http://download.savannah.gnu.org/releases-noredirect/man-db/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Peter Schiffer 2012-07-10 12:47:47 EDT
man-db 2.6.2 (18 June 2012)
===========================

Major changes since man-db 2.6.1:

	Fixes:
	------

	o apropos prints an error message and returns non-zero when it finds
	  no matches.  (Regression introduced in 2.5.1.)

	o The presence of a 64-bit GDBM database on the manpath no longer
	  causes a 32-bit man process to exit with a fatal error.

	Improvements:
	-------------

	o apropos is much faster when run with many arguments.

	o whatis may be given the full path to an executable as an argument,
	  in which case it will look up the base name of that executable in
	  the appropriate parts of the manpath.
Comment 2 Peter Schiffer 2012-07-10 14:31:25 EDT
fixed in:
man-db-2.6.2-1.fc18
http://koji.fedoraproject.org/koji/buildinfo?buildID=329909

Note You need to log in before you can comment on or make changes to this bug.