Bug 833608 - Section 11.2.1 of the Virt Host Configuration and Guest Installation Guide should be removed
Section 11.2.1 of the Virt Host Configuration and Guest Installation Guide sh...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Virtualization_Host_Configuration_and_Guest_Installation_Gui (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Dayle Parker
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-19 17:07 EDT by Laine Stump
Modified: 2012-09-26 21:43 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-26 21:43:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Laine Stump 2012-06-19 17:07:55 EDT
Section 11.2.1 of the Virt Host Configuration and Guest Installation Guide 

   11.2.1. Checksum correction for older DHCP clients

describes a special rule to manually add. That rule is already added for all libvirt virtual networks, so describing it here is more confusing than informative. The only time it would be necessary to manually add this rule would be in the case that a non-libvirt-managed bridge (i.e. a standard host bridge directly connected to a physical interface) was used *and* the DHCP server for the physical network happened to reside on the same host. Since that is likely an uncommon scenario, we should at least point out the rarity of need for the manual rule, and possibly even remove this section to somewhere less conspicuous.

Note You need to log in before you can comment on or make changes to this bug.