Bug 833849 - [abrt] evolution-3.2.3-3.fc16: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-3.2.3-3.fc16: Process /usr/bin/evolution was killed by signa...
Status: CLOSED DUPLICATE of bug 818709
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:bb30fc6350b8a39b9732085fe5c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-20 09:14 EDT by MediaBusiness
Modified: 2012-06-20 13:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 13:24:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (20.21 KB, text/plain)
2012-06-20 09:14 EDT, MediaBusiness
no flags Details
File: gconf_subtree (17.36 KB, text/plain)
2012-06-20 09:14 EDT, MediaBusiness
no flags Details
File: build_ids (7.89 KB, text/plain)
2012-06-20 09:14 EDT, MediaBusiness
no flags Details
File: maps (60.12 KB, text/plain)
2012-06-20 09:14 EDT, MediaBusiness
no flags Details
File: backtrace (72.34 KB, text/plain)
2012-06-20 09:14 EDT, MediaBusiness
no flags Details

  None (edit)
Description MediaBusiness 2012-06-20 09:14:26 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
comment:        downloading email
executable:     /usr/bin/evolution
kernel:         3.3.7-1.fc16.i686.PAE
pid:            2351
pwd:            /home/andrea
reason:         Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
time:           mer 20 giu 2012 14:59:49 CEST
uid:            1000
username:       andrea

backtrace:      Text file, 74077 bytes
build_ids:      Text file, 8077 bytes
dso_list:       Text file, 20690 bytes
gconf_subtree:  Text file, 17777 bytes
maps:           Text file, 61565 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=bw8
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=f738ff3c368325068a74016a0000000d-1340185156.39028-1926457486
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-YgwHei
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=andrea
:USERNAME=andrea
:MAIL=/var/spool/mail/andrea
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/andrea/.local/bin:/home/andrea/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/andrea
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1847
:LANG=it_IT.utf8
:GDM_LANG=it_IT.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/andrea
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=andrea
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-y0oX0ts8IW,guid=193baaabcf687924ca6a66fc000004da
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/andrea
:DISPLAY=:0.0
:XAUTHORITY=/var/run/gdm/auth-for-andrea-2qfbKs/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1851,unix/unix:/tmp/.ICE-unix/1851
:GPG_AGENT_INFO=/tmp/keyring-YgwHei/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-YgwHei/ssh
:DESKTOP_STARTUP_ID=gnome-panel-2064-bw8-evolution-0_TIME1270206

smolt_data:
:
:
:Generale
:=================================
:UUID: 0ceaa5a4-77f6-4987-be9e-2952611ac873
:OS: Fedora release 16 (Verne)
:Run level predefinito: Unknown
:Linguaggio: it_IT.utf8
:Piattaforma: i686
:BogoMIPS: 5332.89
:Venditore CPU: GenuineIntel
:Modello CPU: Intel(R) Core(TM)2 Duo CPU     E6750  @ 2.66GHz
:CPU Stepping: 11
:Famiglia della CPU: 6
:Numero modello CPU: 15
:Numero di CPU: 2
:Velocità CPU: 2670
:Memoria di sistema: 3221
:Swap di sistema: 3999
:Venditore: To Be Filled By O.E.M.
:Sistema: To Be Filled By O.E.M. To Be Filled By O.E.M.
:Form factor: Desktop
:Kernel: 3.3.7-1.fc16.i686.PAE
:SELinux abilitato: 0
:Politica di SELinux: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivi
:=================================
:(4318:914:0:0) pci, nouveau, VIDEO, G73 [GeForce 7600 GS]
:(32902:11808:6217:11808) pci, None, HOST/PCI, 4 Series Chipset DRAM Controller
:(32902:11809:6217:11809) pci, pcieport, PCI/PCI, 4 Series Chipset PCI Express Root Port
:(4358:12548:4358:12548) pci, ehci_hcd, USB, USB 2.0
:(32902:14896:6217:14896) pci, i801_smbus, SERIAL, 82801JI (ICH10 Family) SMBus Controller
:(32902:14880:6217:14880) pci, ata_piix, STORAGE, 82801JI (ICH10 Family) 4 port SATA IDE Controller #1
:(32902:14872:6217:14872) pci, None, PCI/ISA, 82801JIB (ICH10) LPC Interface Controller
:(32902:14886:6217:14886) pci, ata_piix, STORAGE, 82801JI (ICH10 Family) 2 port SATA IDE Controller #2
:(32902:9294:6217:9294) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:14901:6217:14901) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #2
:(32902:14900:6217:14900) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #1
:(32902:14905:6217:14905) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #6
:(32902:14902:6217:14902) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #3
:(32902:14906:6217:14906) pci, ehci_hcd, USB, 82801JI (ICH10 Family) USB2 EHCI Controller #1
:(32902:14908:6217:14908) pci, ehci_hcd, USB, 82801JI (ICH10 Family) USB2 EHCI Controller #2
:(6523:9064:6217:9064) pci, pata_jmicron, STORAGE, JMB368 IDE controller
:(32902:14916:6217:14916) pci, pcieport, PCI/PCI, 82801JI (ICH10 Family) PCI Express Root Port 3
:(32902:14918:6217:14918) pci, pcieport, PCI/PCI, 82801JI (ICH10 Family) PCI Express Root Port 4
:(32902:14912:6217:14912) pci, pcieport, PCI/PCI, 82801JI (ICH10 Family) PCI Express Root Port 1
:(32902:14914:6217:14914) pci, pcieport, PCI/PCI, 82801JI (ICH10 Family) PCI Express Port 2
:(32902:14910:6217:2184) pci, snd_hda_intel, MULTIMEDIA, 82801JI (ICH10 Family) HD Audio Controller
:(32902:14903:6217:14903) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #4
:(32902:14904:6217:14904) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #5
:(4358:12344:4358:12344) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(4358:12344:4358:12344) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(32902:14922:6217:14922) pci, pcieport, PCI/PCI, 82801JI (ICH10 Family) PCI Express Root Port 6
:(4332:33128:6217:33128) pci, r8169, ETHERNET, Motherboard (one of many)
:(4358:12356:6217:12356) pci, firewire_ohci, FIREWIRE, VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller
:(4401:28979:0:0) pci, saa7134, MULTIMEDIA, SAA7131/SAA7133/SAA7135 Video Broadcast Decoder
:
:
:Informazioni sul filesystem
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda4 / ext4 4096 4096 108026592 59113450 53706218 27041792 26539963 26539963
:/dev/sda1 WITHHELD fuseblk 4096 4096 12799780 11080513 11080513 44354820 44335199 44335199
:/dev/sda2 /boot ext4 1024 1024 508745 409952 384352 128016 127787 127787
:

var_log_messages:
:Jun 18 17:41:43 bw8 abrt[4824]: Saved core dump of pid 4263 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-06-18-17:41:41-4263 (143306752 bytes)
:Jun 19 19:13:29 bw8 abrt[5531]: Saved core dump of pid 3762 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-06-19-19:13:29-3762 (105136128 bytes)
:Jun 20 14:59:50 bw8 abrt[4141]: Saved core dump of pid 2351 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-06-20-14:59:49-2351 (122130432 bytes)

xsession_errors:
:(evolution:2351): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(evolution:2351): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(evolution:2351): evolution-mail-CRITICAL **: em_utils_handle_receipt: assertion `CAMEL_IS_MIME_MESSAGE (message)' failed
:evolution: malloc.c:2949: __libc_malloc: Assertion `!victim || ((((mchunkptr)((char*)(victim) - 2*(sizeof(size_t)))))->size & 0x2) || ar_ptr == (((((mchunkptr)((char*)(victim) - 2*(sizeof(size_t)))))->size & 0x4) ? ((heap_info *)((unsigned long)(((mchunkptr)((char*)(victim) - 2*(sizeof(size_t))))) & ~((2 * (512 * 1024))-1)))->ar_ptr : &main_arena)' failed.
Comment 1 MediaBusiness 2012-06-20 09:14:34 EDT
Created attachment 593201 [details]
File: dso_list
Comment 2 MediaBusiness 2012-06-20 09:14:43 EDT
Created attachment 593202 [details]
File: gconf_subtree
Comment 3 MediaBusiness 2012-06-20 09:14:47 EDT
Created attachment 593203 [details]
File: build_ids
Comment 4 MediaBusiness 2012-06-20 09:14:53 EDT
Created attachment 593204 [details]
File: maps
Comment 5 MediaBusiness 2012-06-20 09:14:58 EDT
Created attachment 593205 [details]
File: backtrace
Comment 6 Milan Crha 2012-06-20 13:24:28 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 818709 ***

Note You need to log in before you can comment on or make changes to this bug.