Bug 834017 - When trying to scroll for tags in TCMS, the fifth time you hit the down arrow, it starts scrolling down the list.
When trying to scroll for tags in TCMS, the fifth time you hit the down arrow...
Status: CLOSED DUPLICATE of bug 834018
Product: TCMS
Classification: Other
Component: Usability (Show other bugs)
3.7.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: June Zhang
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-20 11:28 EDT by Bill Sanford
Modified: 2012-07-04 04:46 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-04 04:45:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Sanford 2012-06-20 11:28:23 EDT
Description of problem:
When in a particular bug, I want to add a tag. In the add tag box, I start typing a tag name. With a long list of tags, I press the down arrow key to scroll the Tag list. On the fifth press of the down arrow, it starts scrolling down.

Version-Release number of selected component (if applicable):
3.7.0

How reproducible:
100%

Steps to Reproduce:
1. In bug, go to Tags tab, and type in the Add Tag field.
2. Once a list appears, press the down arrow key.
3.
  
Actual results:
The down arrow key works on the fifth press of the key.

Expected results:
The down arrow key works on the first press of the key.

Additional info:
Comment 1 yawei Li 2012-07-04 04:45:44 EDT

*** This bug has been marked as a duplicate of bug 834016 ***
Comment 2 yawei Li 2012-07-04 04:46:14 EDT

*** This bug has been marked as a duplicate of bug 834018 ***

Note You need to log in before you can comment on or make changes to this bug.